My Fuze isnt recharging or being detected

Ok. So my Sansa Fuze was working fine, I could use it with my Xbox and computer just fine. But when I plugged into my Xbox to recharge one day not too long ago, it wouldn’t work. So I tried my computer, doesn’t work there either. It says its connected, but it doesn’t do anything. Please help! :cry:

There would be possible issue that may occur when you try to connect it with not compatible devices that is why there is a minimum requirements for the player and if would like to use different charger you can try to check sansa made. :wink:

yea i can see that, but what about it saying its connected but not being detected by my computer and not even as an unknown device?

Try going into Settings/System Settings and change the mode: from MSC to MTP or from MTP to MSC. Don’t use Auto Detect. Try both modes and report back.

In MTP mode you need at least Windows Media Player 10 (WMP 11 also works). 

I switched to both modes and neither one worked.

It might be a windows problem. Try with another OS.

Yuki, put it in MSC and try connecting to someone else’s computer. 

Or, put the Fuze in MSC mode and methodically go through the steps in the FAQ

I put the Fuze IN MSC mode and it’d work in some of the computers I hooked up to but only the first time. After disconnecting it and listening to it, it wouldn’t be detedcted anymore.

Try to do this Yuki;

http://kb.sandisk.com/app/answers/detail/a_id/61/kw/Fuze%20force%20MSC/r_id/101834

:wink: 

It’s not that it won’t go into MSC mode, cause it will, it’s just the computer doesn’t detect it when i connect it. Some other computers I’ve connected it to have it listed as an unknown device, and I can fix it on those, but others don’t have it listed at all, and it still says it’s connected.

If you’ve already tried reinstalling the firmware, checking the cable and running your fuze through chkdsk, then it’s time to call sandisk.  

o darn i didn’t wanna have to resort to that.:cry: thanks for tryin guys.:smiley:

i’m having the exact same problem.  the fuze charges, but isn’t being detected by the computer, in any mode.  weird thing for me, if i plugged it into a new usb port on the same machine, it would work once or twice, then stop.  can you please post what you find out, if you do get a solution from support?  i’ve come across threads on other sites with threads about this problem.  they all end up with “try updating/reinstalling the firmware.”  thing is you can’t finish that process if the machine doesn’t recognize that the device is connected.  

Try these steps, patiently and carefully. Connection Troubleshooter

The connecting/unconnecting business suggests you should look in Control Panel/Settings/System/Hardware/Device Manager for a yellow triangle in the USB connections. Right-click on it, uninstall, reboot, reconnect. 

What version is your Windows Media Player? It has to be 10 or 11 to connect in MTP mode. For a simpler and more reliable connection, go to Settings/USB mode and switch to MSC.