Music Plays Slow

I recently tried to put new songs on my sansa fuze 4gb and they played fine in windows media player, but then when i put them on the mp3 player, some of them play slow now.  I tried removing them and putting them back but that didnt help.  I also have the latest firmware installed.  Any suggestions?

what are the parameter’s (bitrate, CBR/VBR, sample rate, etc.) for these files?

all of the bit rate are 224kbps, not sure where to find the others as they were not listed with properties.


I have also run into this.  Files which played on my old Sansa e260 for a year perfectly normally now play at what seems like about 1/4 speed.  These are chiefly files which were recorded off an online source using a sound recorder program, 44kHz, typically 196 kbps bitrate, all mp3, All CBR (Constant Bit Rate) and all with properly edited ID3 tags, nothing in the “comments” field, etc.

Out of maybe 200 created in this manner, about 30-40 act in this abnormal manner.  All file parameters that I am aware of are identical between the functional and non-functional files.  One trick that I have tried and it seems to work most (but not all) of the time is to open the file in the sound editor program (WavePad) and re-save it as a 256 bitrate file.  this seems a bit wasteful as I am only creating a larger file with no real added sound quality- sepecially since the sourse was probably around 128 kbps bitrate anyway.  As I said, this “re-save” trick does not always work. 

I’d love to discover what the bug is.

We’re the only ones experiencing this?


Any help on this would be appreciated.


Any ideas on this?

(It’s OK to say “no-not really”)

I’m pretty stumpted because there’s no apparent reason this occurs.

Please post a sample track and we will analyze it.

OK.  I’ve never done that before.  Can you let me know the procedure?

Post it on a free file sharing site,  and post the link to the file for us to download.

BD -

You’ll have to find an on-line site that will allow up-loading of the file for downloading by others like the one in this post.

Yup- got it.  Thanks.

Here we go:

Loaded it up directly from the player.  It’s “slow music” alright.

Playing it through WMP it’s fine.  Also fine through the e260.

So the first funny thing to note is the time.

This is about a 3 minute track…a little bit more.  Yet it shows on the Fuze display as 7 minutes something.

I’ve tried downloading from the site and sticking it back in to the Fuze to represent what y’all will do.  Still goofy.  Tried renaming without the numbers and altering the title in the tag properties.  Still funky.

192 kbps bit rate, 44khz

Message Edited by blackdog-sansa on 11-19-2008 03:56 PM

THanks,  Were looking into it and we will update on it.

Message Edited by sansafix on 11-19-2008 02:30 PM


Sincerely appreciate the effort.

I just opened this (192 kpbs file ) in an editing program and saved as a 256 kpps bit rate file.  No other changes.  It works fine and displays time as 3:18 total.

Weird, eh?

Maybe it was actually 256 & merely masquerading as 192? Where were you getting the ‘192’ stat? When you hover your mouse over the file in Windows Explorer, what does it show, 192 or 256 kbps?

Maybe it was actually 256 & merely masquerading as 192? Where were you getting the ‘192’ stat? When you hover your mouse over the file in Windows Explorer, what does it show, 192 or 256 kbps?

If this is the case, that would explain the time differential.

Theres a bunch of garbage between the ID3 Tag and the first valid MP3 frame in the original file.  Re encoding it seems to strip off the garbage data.

THere is a MP3 “sync”  field in the garbage data which is throwing off our Decoder. 

Thats what we know so far.

Tape:  The original files are combo of 160 and 192 kbps bit rate.  When hovering the mouse and when windows explorer is set to list “details” and I selet bit rate as one of the parameters.

I opened the file I posted, re-saved as 256 and it “took”.  Now it plays fine and displays as 256.  But see below:

sansafix:  Interesting.  On some of the files, I can hear a quick buzzing crackle at the beginning of the track.  Perhaps this is the decoder struggling to make sense of the “garbage” and some of it getting through as audio.

Apparenly this stuff was errors in the original recording/writing process?  Funny that it doesn’t appear to cause any issues on WMP or the old e260!

UPDATE: My latest experiments indicate that it is NOT re-saving to the higher bit rate that is providing the “fix”:  it is toggling " CRC-FIX ERRORS" in the mp3 “Save-As” options.

Ran a batch process on all of the files and everything appears to be playing fine now!  Thanks for helping to solve this.


Message Edited by blackdog-sansa on 11-20-2008 01:27 PM

Solved for me anyway!

I pretty much hijacked this thread- so I hope the solution applies to chieftan as well!