Some mp3 files play VERY SLOWLY?

Third day with my new Fuze.

Several files which have played fine on my old e260 are now playing at what appears to be about 1/3 speed.  Sounds like when a 78 record used to get played at 33 rpms.

I have checked IDtags, bit rate, sampling, etc…and everything is identical to other cuts that are not problematic.

I had one file that would display for a brief moment on the screen and then instantly the Fuze would bump to the next song.  It just wouldn’t play.  I tried renaming it.  That didn’t work.  Then I deleted it, opened it up from my hard drive library, re-edited the file in WavePad and saved it directly to the Fuze.

Now it plays but at 1/3 speed.

 So far I have 3 tunes recorded using WavePad that are displaying this behavior.  Among hundreds of others that are not.

Any known issues regarding this?


Update:  Back to WavePad and re-save as 256 kbps CBR instead of my typical 192 CBR and it plays fine now.

Weird.  Any ideas?

Message Edited by blackdog-sansa on 10-24-2008 09:49 AM

It likes the better stuff? :smileyvery-happy:

Very very weird Tape.

I really dont’ know.  I’ve looked at all the parameters and the only trick and can find is to open again in WavePad and save as a 256 kbps file.  That does it.

These are all “home-made” mp3’s using WavePad.  Never had any problem with these on the e260.  Perhaps 300 of them.  All mp3 tags properly edited, no Comments Field, proper naming convention and so forth.

They didn’t somehow get stuck in the PODCASTS or AUDIBLE books folders, did they? I read that the new firmware release added a feature to play these files back at 3 different speeds (slow, normal & fast) and the default was set to slow. So there were some people would went to listen to their podcasts or books and they were suddenly playing very slowly after the update.

These can also be .mp3 files, so maybe it depends on what folder they are put into, whether the spped feature is a factor or not. Just a thought.

Same thing happend to me… only in my case 1 of 200 tracks played slow and it was not in audiobook folder… but nvm, not so good track anyway… :stuck_out_tongue: …when this start to make serious problems i will find solution like i solved “upload videos” problem…


Message Edited by psyd on 10-25-2008 04:20 AM

No, definietly not is Audiobooks folder.  Right in a folder with a bunch of similar mp3 files.  have not found any other solution than re-saving as 256 kbps right to the Fuze.

Sansa, you listening?  Files that played perfectly for a year on the e200 series v1.


     Can we have a fix for this problem?


Are they variable bitrate files? The Fuze has some issues with some lower bitrate variable bitrate files. This will hopefully be fixed with a firmware update.

Hi,  theres a fix for this problem in todays release.