'Missing' Music

Well oddly enough, I am missing the music on one of my fuzes (this one currently has a broken fuze). I tried connecting it in both modes. It is said to auto, but I can connect it in the other mode (hold toggled, |<< key being held) and I still cant find the music. I get a wierd… well I have a picture: Photobucket

and I checked all of the folders, in both modes, and still can’t find the music. Wierd. It still plays the music too.

Oh, and if pictures, are not allowed on the forum, someone please speak up and I will take it down and just provide a link.

Did you initialy store your music on the Fuze OR on the external card ?.

I’ve just checked mine ,the music is stored inside the MUSIC folder on both card and Fuze.

Message Edited by Chimera on 03-02-2009 11:42 AM

That fuze in particular has no expansion card. Only one of mine does (all are four gigs, so might as well give the working one the expansion, eh?) and that one is not it. Still wierd though.

So it gets recognized when you plug it in but you cant see the music? Set it to MSC mode, and Run  the chkdsk utility. Search this forum on how to do that.

I am not too worried about it. In fact I don’t really care, I just want to know why it does this. Its a spare player more or less. Got a cracked LCD.

The window that I showed is exactly what pops up. Vista even says how much disk space is taken up and how much it can hold, yadda yadda.

I’ll play around with it later, and get back to ya.

You have a couple of interesting things there.  Looks like you have a duplicate set of folders, for starters.  There should only be one copy of each folder.

Plug in the “undamaged” Fuze as a reference, in another Explorer window, to see what I am referring to.

Be sure you set your folder view to “show hidden files”.

Is there music stored on thsi device, music that is playable?

Bob  :dizzy_face:

Ya, only this fuze does it. And like I said, the music is still playable, it is just… wierd.

I can’t find it on a computer though.

That actually DID NOT work. Tried it multiple times, with different settings. Now what?

Message Edited by deadcereal on 03-04-2009 07:45 PM

Did I do this wrong at all: Photobucket

This is what I did, and what I got.  Same result, different machine.

Oh and another side note… that is not the serial number on the bac of the fuze OR the same serial I get when I right click->properties (in media transfer protocol)

That serial number belongs to the physical memory chip inside the Fuze.  Not to worry.

Looks fairly vanilla to me.

You could try this, just for fun:  chkdsk F: /x /r

Make sure you put spaces in.  I ran this the other night on all my flash drives because my wife’s POS VISTAster computer was whining about them being corrupted or something.  Please to note I ran it from an XP machine.

If you want to know exactly what those options do, try:  chkdsk /?

That will give you a list of all the options for the chkdsk utility.

That one took significantly longer, yet still “Windows has found no problems with the disk.”

Gawd this is getting annoying. At this point I would just go reformat the thing in the menu and resync, but there are two problems with that: the thing has no screen, and two, a lot of that music is store purchased (online music store) and I might not have the licenses for them… Might not. Oh but I do have it backed up! I was a smart penguin and backed it up when I saw my chance, before it got screwed up!

I think formatting would be my next step, but I’m not a patient person with things like that.  When I thought I bricked my previous DAP with a firmware update for the wrong model, I ran out and bought a Fuze.  Popped the 4GB card out of my BB, into the side of the Fuze, and started loading tunes.

Then I did some research and fixed the old unit, so it stays parked in the car, and the Fuze gets to go out and about.