Media Converter not showing convert button

Recieved  e260 as present. When i download converter you can pull up pictures to convert but the convert button never lights up.What version of the converter should i download? I have seen post where they have a picture of the converter software…in these pictures in the upper left hand of the window there is a picture of thier sansa…mine just has an exclamation mark…DESPERATE PLEASE HELP…

It means your Sansa is not connected (logicaly) to the Converter.

The USB MODE is not ok - try switching from one mode to the other.

Oh My F* God in Heaven - CAN SOMEONE PLEASE HELP - I CAN NEVER, EVER get the stupid CONVERT butten to ever, EVER NOT be grayed-out.

I wanna toss this View into the Lake.



The player has to be plugged in and recognized by the software…

as in never, ever - as in when it is plugged in and when it’s not.

Finally, finally - I have been able to get the convert button to work for me!

hey can u let me know how u fixed the problem? Im having the SAME EXACT problem… my sansa is being recognized by the pc, b/c i can transfer files to it, and the Sansa Media Converter is recoginizing it also i think. Well, it shows the Total and Available Space on my Sansa View, so im guessing that its recognizing it, but still the “Convert” button is still grayed out even though the video is selected (video is in mp4 format, and I have all the latest updates for everything)


all i did was kept uninstalling it then re-installing it over and over until it finally f*ckin’ worked.

lol umm ok i guess ill try that, and ill let u kno if it worked

ive done it about 5 times now and still no difference. did u restart ur computer after every installation or did u even do anything at all between each installation?

if anyone can help, id greatly appreciate it

nvm i got it. thnx to everyone that helped!

After a lot of “futzing around” and a call to Sansa “Help” (in India) (who wasted more time & energy and provided no help at all), I was able to solve the dilemma about GREYED OUT CONVERT BUTTON on Sansa Media Converter *simply* by plugging in the Fuze (via USB cable) to my computer. As soon as I plugged in the Fuze, the Convert button “lit up,” enabling the conversion of files to Sansa-readable format. This was on a VISTA machine.


Good luck to those of you struggling to make sense of Sansa’s software. Sansa *really* needs to UPDATE and CORRECT its software, because end-users should not have to struggle for days on end, just to get a program function like the Convert button to work!


Further, it seems risky and sloppy for Sansa software and the Fuze to require you to plug the Fuze into your computer before it will convert a file, because AS SOON AS it converted, it also WROTE the file to my Fuze! That seems rather presumptuous and risky. I was expecting the program to convert the file and allow me to save to my hard drive first, so I could verify that it was what I wanted, before it went ahead and wrote the file to my Fuze, without asking me first.


Oh well, at least the software now works (sort of).


BTW, after all that hassle, the video that got converted and written to my Fuze is so TINY that I probably won’t bother to put additional videos on the Fuze. Not worth the bother, since it is hardly legible…


Good luck, folks.  Enjoy Sanza’s music capabilities–which is where it really “shines”!