Media Converter not seeing Fuze

Hi,

When I plug in the Fuze and select the use ith media converter option it will open MC.  But it says no available player.  I had a e200 that I used with MC all the time until I ran it through the washing machine and have not downloaded MC again.  I looked on the support site for the MC download and couldn’t find it.

suggestions?  also I’ve downloaded a movie as an avi and had MC convert it.  I found it it 4 parts in the MC folder and dragged/clicked it onto the Fuze but thefuze didn’t see it.

New to the fuze.

Thanks

you need the new SMC

Kept digging and found the new SMC.

First video worked. working on putting the movie on now.

Thanks a bunch.

I’ve had the issue where I have to reconnect several times to get it to recognize the microSDHC card.

Not sure why, when I click on link, says page unavailible. I have downloaded a SMC but I think it’s an older version since it states that device detected but no availible player underneath it. Please help.

Frustrated,

jeff

Yes, it looks like that link is broken.

Get the latest SMC here:

http://forums.sandisk.com/sansa/board/message?board.id=smc&thread.id=1133