Media Convertor not seeing MicroSD card

I couldn’t find this issue mentioned so I’m not sure if I’m just missing something obvious or what.

I have a Sansa Fuze 4 gig in MSC mode, firmware 01.02.26A. My PC is running XP w/SP3, Media Convertor version 1.0 B004.256CDG.

The problem I’m having is when I connect my Fuze to my PC the Media Convertor program will never see my MicroSD card that’s in the Fuze. The Media Convertor transfers fine with the internal Fuze memory but no matter what I try, it will not see the MicroSD card. I have tried several MicroSD cards (2 gig PNY and 4 gig SanDisk) and they work fine for music but the Media Convertor refuses to see them.

Any help is appreciated.



Put the Fuze in MSC mode.

Settings>System Settings>USB mode

No, I get that too.  Sometimes I have to disconnect and reconnect the Fuze or close and re-open SMC a few times to get it to “see” the durn thing!  I consider it a bug/glitch.  It definitely “feels” like SMC does not want to deal with the microSDHC card!  And I am in MSC mode all the time.

Message Edited by blackdog-sansa on 06-12-2009 09:10 PM

Yeah, as I mentioned I already have it in MSC mode.

I finally was able to get it working by opening the Media Convertor first and then attaching the Fuze to the PC. I thought I had tried that before but for whatever reason it is working now.