Maximum volume too low

Hi,

Does anyone else find that they can’t get the Clip Zip to play loud enough? I can’t hear my podcasts over the traffic noise while I’m walking about in town even with my in-ear headphones, and it’s not exactly deafening in a quiet room. The gain feature doesn’t appear to do anything.

1 Like

The Zip puts out plenty of volume.

3 possibilities:

  1.  You know there’s a volume control on the side of the unit, right? (Don’t laugh or get offended; others have missed this too).
  2. In the Settings, there’s a HIGH & NORMAL setting. Switch it to HIGH.
  3. If you chose Europe as you Region duriing intial set-up, there’s an EU restriction in place where you don’t have a HIGH settiing and the volume is capped.

The Zip puts out plenty of volume.

3 possibilities:

  1. You know there’s a volume control on the side of the unit, right? (Don’t laugh or get offended; others have missed this too).
  2. In the Settings, there’s a HIGH & NORMAL setting. Switch it to HIGH.
  3. If you chose Europe as you Region duriing intial set-up, there’s an EU restriction in place where you don’t have a HIGH settiing and the volume is capped.

The Zip puts out plenty of volume.

3 possibilities:

  1.  You know there’s a volume control on the side of the unit, right? (Don’t laugh or get offended; others have missed this too).
  2. In the Settings, there’s a HIGH & NORMAL setting. Switch it to HIGH.
  3. If you chose Europe as you Region duriing intial set-up, there’s an EU restriction in place where you don’t have a HIGH settiing and the volume is capped. Reset your Factory Default Settings and choose ‘Rest of World’ to by-pass this legality.
1 Like

I can believe that. No. 1 is the giveaway you work in tech support, but it wasn’t that. :smileyvery-happy:

Ah, I was wondering why the volume option couldn’t be found under the settings menu as depicted in the manual. I changed this to ‘rest of world’ and that’s fixed the problem. There’s now enough volume to deafen a bus-load of commuters! You’re right, it certainly packs a punch.

Pesky, meddling EU regulations! *spit*

Thanks very much for your help.

I already know of the “high” volume setting for the Sansa Zip, but for some songs in my library, it’s just not enough.

Maybe its my hearing, but I would like to know if there’s any way to boost volume.

You could run a program like MP3Gain (Internet freeware) over all your music files and increase the volume of the files that way. 

You can boost volume by using  more efficient earphones, or using a portable headphone amp. There are efficient earphones that are inexpensive, such as the Sony MDR-E828LP earphone, which is under $10 and is 16 ohms, 108 db/mw. For under $10, the sound is quite good. Fiio makes some cheap headphone amps. Their $8 E3 is said to produce some hiss, however the $25 E6 is much higher in sound quality.

thanks

How can I reset to get to initial set-up to change the volume.

I want to go to: Default Settings and choose ‘Rest of World’ to by-pass this legality

Under the player’s Settings and then System settings, choose the reset option, I believe.  Alternatively, you can reapply the firmware (see the firmware upgrade sticky thread at the top of the forum).  

Hi!
I just installed the latest firmware and it works just fine.
It`s faster and I love it!

Thanks SanDisk :smileyvery-happy:

I don’t see a “new post” option, so I’ll just try “reply” and ask what does the “replay gain” function do?

@lookfar wrote:

I don’t see a “new post” option, so I’ll just try “reply” and ask what does the “replay gain” function do?

ReplayGain

@lookfar wrote:

 

I don’t see a “new post” option . . .

 

It’s called New Message. Upper left, just above the 1st thread Subject line (and just under

Check out our new features! Twitter integration and Kudos! Read more >>) on any of the main (1st) board pages.

Ok I have really gone and broke it now! Couldnt find rest of world so put it on some languauge I cant read and cant get back to languages!! Can find settings!  Could someone please talk me through it!!

http://kb.sandisk.com/app/answers/detail/a_id/7/kw/changing%20language

Easy to just reinstall the latest firmware (see the firmware upgrade sticky thread at the top of the forum)–you’ll be asked to select your language and region as part of this.

Thank goodness for this thread, bought for my wife and she asked me to return it - as someone else pointed out whilst in Low mode the volume passes for loud on a quiet night, out in the countryside, with windows closed and no family in the house … in a loud gym environment its truely dreadfully low.

Whilst I understand that SanDisk cannot do anything about the madness that is the European Union, may I politely suggest including a sticker on the device that reads “IF YOU CHOOSE EUROPE THEN VOLUME LIMITATION WILL BE APPLIED TO THIS DEVICE TO PREVENT HEARING DAMAGE” - then at least people will know whats happening ! Seriously !! Really do it !!!

I seriously doubt they could do this and still be in compliance with the law.