Installing My Sansa Connect

my problem is that when i try to install the connect it gives me a problem. The computer recognizes the device but does not install it. I have windows xp sp2 and wmp 10.

Message Edited by LDR on 01-11-2008 08:25 PM

How do you know it’s not installed … it’s not visible in Windows Media Player?  Does it show up under My Computer?

When i connect the sansa it says new hardware found and then it says Sansa Connect after that something comes up and asks me if i want to install it. I click on yes and then it tell me to put in a disk if the device came with one and since the sansa i bought did not come with one i dont put anything in it and click on install. After that it starts to install it and then gives me a problem and says that the installation was not completed, another thing it says is that the device does not have the microsoft logo and that my device might not function properly. It does not show up on the media player and it does not show up in my computer.

Message Edited by LDR on 01-14-2008 12:54 PM

It sounds like WMP10 isn’t installed right. You shouldn’t get request to insert disk for an MTP device connection.

You should try upgrade to latest WMP11. The install should clear out problems with the WMP10 install.

Hello .I am tryng to updat the installing sansa updatore  that show it failed and writh that try again shows just 64% sucse wat i must to do reply me at my web site 

I forgot to writhmy coputer in windows 7 premium

If you’re going to resurrect a 3 year old thread with an off-topic post, please at least use the

button. :wink:

If you’re going to resurrect a 3 year old thread with an off-topic post, please at least use the

button. :wink:

I dont undersant wat you sed be more spesific my Sandisk is new and i dont no how to use it this every

thing that i do dosnt work as you want if to reacord or setup wat shal i do in the manual ther is the old sistem of the XP and that is wrong comes all the time help me

@alex99 wrote:

I dont undersant wat you sed be more spesific my Sandisk is new and i dont no how to use it this every

thing that i do dosnt work as you want if to reacord or setup wat shal i do in the manual ther is the old sistem of the XP and that is wrong comes all the time help me

That makes two of us.

What model of SanDisk player do you have?

Have you read the manual?

Have you tried the Sansa Support Knowledge Base?

What exactly are you trying to do?