I need to know if my fuze is garbage.

I got the fuze in dec and it worked great up until i had to reinstall xp. I instslled xp sp3 and then my fuze wouldnt connect anymore. I reinstalled the media player and rhapsody and some hotfix reccomended to me by sansa and bought a new usb and tried every usb setting on the fuze and installed the mtp porting kit and installed and uninstalled mtp device that only flashes on my new hardware thing in the bottom of my screen and nothing! I just got a new laptop running vista and same deal here. Its infuriating! It will charge a little but thats it. I even formatted it and tanked all of my music trying to fix this problem! Apperently this is a VERY common issue with the fuze. I bought a clip after the fuze quit and it only lasted a month before it crapped out on my and just quit all together. I am obviously done with sansa mp3 players but before i send my fuze to a firey death i need to know if there is any way to get it working again!

@chaitea wrote:
I got the fuze in dec and it worked great up until i had to reinstall xp. I instslled xp sp3 and then my fuze wouldnt connect anymore.


Your battle is with Windows Media Player.  Windows XP, out of the box, does not support MTP, which you need for Rhapsody.  Open Windows Media Player, click Help > Check For Updates, and install WiMP11.


MTP is integrated into WiMP 10 and 11.


Let’s test the Fuze.  Go to Settings > System Settings > USB Mode > MSC, then click the center button to manually select MSC mode.


Plug in your Fuze.  It will connect in MSC mode as a flash drive.  Note that the device cannot transfer Rhapsody To Go (subscription) tracks in this mode, but we’re using it for diagnosis.


Look on the device display.  Does it show “connected” with a charging icon?


Open a Windows Explorer window via My Computer or [Windows key] + E.  The Sansa will show up as two drives, usually E: and F:, with the first position the internal memory, and the second the expansion (µSD card) slot.


If the device is showing up here, this is good news, and your device is most likely just fine.


Now right click on the device, select Eject, and unplug.


Go to Settings > System Settings > USB Mode > MTP this time.


Plug in again.


On the computer, have a look at Windows Explorer.  Does the Fuze show up under other as a media device, with a cool Fuze icon?  This data comes from WiMP11 (or 10).


Open the Device Manager via [Windows Key] + [pause / break key] > Hardware tab > Device Manager, or via Control Panel > System > Device Manager.  With the Fuze attempting to communicate (I hope you’ve already installed WiMP11), look under Portable Device for the Fuze.  You may see the wee yellow triangle of doom, which points to the difficulty.


If the Fuze isn’t visible there, go lower, to the Universal Serial Bus Controllers, then to the individual USB Root Hub positions, opening each one.  Windows loves to hide devices on the hub.  If you don’t see the Fuze, go to the power tab on each position, and the Fuze will show up.


In either case above, once you find the Fuze, right-click, and select uninstall.


Unplug the Fuze, reboot, and plug in again after the computer stabilizes.


With a little luck, Windows will knock it off, and reinstall your Sansa!


Let me know how it goes!


Bob  :smileyvery-happy: