I cannot put ogg on my sansa fuze


I know that ogg should be supported with my firmware version because I have flac on there now.  I decided to go to ogg so I could fit more songs and so far its a no go.  When I turn it on and it goes through the refreshing media loader it gets to a certain point then the screen goes white and it restarts.  When it starts again the refreshing media screen gets to the same point but freezes.  Ive tried using less music and different cds to see if I had a broken file but nothing.

Thanks in advance for your help

The problem could be tag-related, as this person found out.

As many people on this forum have pointed out, many tag issues can be fixed with MP3Tag. Just open your files and resave the tags. You don’t even need to modify the tags, unless you want to.

If that doesn’t solve your problem, try using check disk. Just make sure your Fuze is connected in MSC mode, which will cause your player to emulate a portable hard drive. You can do this by moving the switch to the “hold” position. Then, press and hold the << button, while connecting your Fuze to your PC. Do  NOT stop holding rhe << button until your computer connects to the device and makes that “du-dink” sound. You will notice that two new drives appear. One of them is your player, and the other is your player’s memory card. At this point I recommend running check disk on both drives (unless either your memory card is blank, or you have no card, then you can just do the internal memory, which should be the only drive with files on it).

Now, if you don’t know what check disk is, it’s basically a utility to make sure everything on your device has been stored “properly”. It took me a few minutes of searching, but I finally found a simple guide on another site that actually makes sense, and explains how to use check disk. and HERE it is. Just make sure to take note that right below the pretty demo pictures, there is a “next” button, showing the next step in the process. Also, on the first step, when it says, “right click on the hard drive”, you need to click on the mp3 player (or card), instead. Other than that, the process should be pretty straight-forward. Good luck.

I don’t think mp3tag’s default settings are the best.

Before using mp3tag, go to Tools/Options/Tags/Mpeg and change Write to IDv2.3 and ISO-8859-1. Then, yes, all you have to do is highlight and save your tags–at least for mp3 files. .ogg can have other problems.

Oh, yea. I forgot to mention that. Thanks Cresendo.