I am SO frustrated. Please help!

I just recently bought my Sansa Fuze, 4 GB. I managed to upload a YouTube video just fine but I can’t remember how to I did it. Now, I can’t seem to manage it no matter what I do.

I updated the firmware this morning and even reinstalled Sansa Media Converter. 

I used media converter to convert a Youtube video to AVI (also tried MPEG, MP4 and a couple of others). 

I downloaded the converted file and opened it in SMC. 

It previews fine in SMC, but the CONVERT button is not active unless I connect to my Fuze. 

When I *do* connect and try to CONVERT, it starts, but doesn’t convert or place the file on my Fuze. I get this report:

Destination:Sansa Fuze 4GB
Conversion Time: 0: 0:21
Finished:0
Unfinished:1
Failed File(s):C:…What is Unity.avi

I’ve also tried saving the Youtube as a flv file and using flv2mp3 converter to convert it to an mp3 and trying to get SMC to convert that file, but it still doesn’t work.

I always get the same Unfinished:1 report.

 What am I doing wrong???

First off, the media program won’t convert anything unless your fuze is connected, so that is why the convert button is not active until you attach your fuze. The program converts and copies it to your fuze all at once, instead of converting and waiting for you to connect your fuze.

The second thing is I use to be able to convert avi format, but after re-installing windows I downloaded smc again and it wont convert avi’s. Don’t know if it’s a bug or they don’t support avi anymore. Try converting it to wmv, that’s what I tried and it worked.

I’ll definitely try that format and keep my fingers crossed.

However, according to the help information in SMC, if the Fuze is not connected, it is still supposed to be able to convert files and store them in a temporary folder.  If the device IS connected, the files are converted and transferred.  Has something changed recently?

Barbara

Maybe they changed it so you can convert it without the player plugged in. All I know is the years I’ve had mine, it never let you convert (and even with the latest program installed) videos until you had the device plugged in. And I just installed an older version I had of smc, the avis that wouldn’t convert before now do convert, so there is a problem with the new converter with avi. Do’t know if it’s intentional or not. So try to get an older version somewere (I think mine is .236 instead of .256) or try wmv.