Hi Guys

I just got a new fuze today and have a question that I hope somebody can help me with. I can add AVI videos no problem using the SMC but when trying to convert MPEG4 videos it seems to freeze up? Would converting the MPEG4 to a avi work? also would anybody have a link to one?



I do that often… look for the free AlltoAVI to convert it first to avi then run thru SMC (you always should run thru SMC)   or OjoSoft mp4 converter, cannot recall if that one is free. There may be plugins for virtualdub, but I cannot recall…

thanks Tim

I tried pazera and it worked kinda, it only converted the audio but not the video? Is there a codec that need to be installed? and how would I go about finding which one I need?


MP4 (sometimes called h246) is realtively new and you may need to find the correct codecs for it. I’m not familiar with pazera tho…  Quicktime includes mp4, do you have the latest quicktime, that might help. I assume you can play the file on your PC?

I mis-spoke, SMC can handle my mp4 files directly, but I think I had to install the MP4 codecs or Quicktime before it worked correctly…

I have the Piccacle device called the Pinnacle Video Transfer and it stores captured videos in mp4 format. I just dragged one to the SMC app and it converted and saved it. It’s a smallish mp4 (82mb) and about 15 mins long. The output file on the Fuze is ~52Mb

See this link for MP4 codecs that should help    http://forums.sandisk.com/sansa/board/message?board.id=sansafuse&message.id=25927&query.id=437456#M25927

Message Edited by timn on 06-11-2009 06:28 PM

I know this converter that works for all sorts of video types. It’s called Format Factory and it works perfect! It can convert your MPEG4 to AVI just fine! That’s how I converted all of my videos too. Also, I’m not sure if SMC will just only convert AVI files, so just experiment with other types. Trust me.


thanks for the tips guys, I wll try the tips when I get home from work :slight_smile:


thanks for all the help guys, the Format Factory program worked like a charm :0

thanks again