Headphone Jack

Can someone help me? I plug in my headphones and i have no sound…It just started happening out of nowhere…Does anyone have any solutions?? Thanks!

Forgive me if this is not the case. It’s not meant to be an insult, but it happens . . .

Are you sure your PAUSE isn’t engaged? and/or your earphones are plugged in all the way? and/or the volume is turned up?

Start with the simple, obvious (stupid) things it could be before you start looking for for serious problems. :wink:

if you push the jack in all the way on some headphones you can loose the sound , try pulling the jack out a tiny bit.

i made sure my pause isnt engaged and my earphones are plugged all the way in and my volume is up but i still cant hear a thing…Man this sucks…Any other things i can try? Thanks!

When you try to play a song, can you tell it’s playing? The progress bar moves from left to right, and the elasped time & remaining time counters are “doing their thing”? 

Do you get the same “silent treatment” when using the FM radio as well as playing mp3’s?

Do your earphones work with another device? Sometimes they will get a crack in the wiring that doesn’t show through the outer coating, or sometimes will become detached at the earphone itself where it connects to the wire.

If you are DOA on both mp3’s & FM and your earphones are not to blame, you may be SOL (something outta luck) :dizzy_face:

Hope not! Keep digging . . . :smiley:

Yeah i get the same “Silent Treatment” when i put it on radio…i also tried a couple other headphones but no luck their either… everything else works…i can watch videos but of course no sound and the bar moves to indicate the song is playing.I’m thinkin it might be the headphone jack itself so i called a couple repair shops so maybe if i cant figure it out i’ll take it in. Man this sucks…I just got this player too;-(

If it’s fairly new, I certainly wouldn’t pay to have someone try and fix it. Besides, unlike the e200 series that has a removable back, the FUZE is not designed to be taken apart. It’s a “Disposable” unit. It’s highly unlikely you’ll be able to find anyone willing to try a repair/re-solder job on it.

Best to either take it/send it back to where you bought it for a replacement or call SanDisk Customer Service & they’ll set you up. Trust me, they’ve heard this “headphone” thing plenty, so I doubt they’ll give you any hassle.

Good Luck!

Message Edited by Tapeworm on 08-27-2008 05:43 PM

well i got it from a friend of mine who bought it a couple months ago so returning it to the store is not an option…I guess i’ll just have to see if they’ll be able to repair ir for me…did i accidently mute it somehow er something?? Ugh!!:manmad:

With friends like that . . . .

If he (or she) was and still is a friend and they bought it only a couple of months ago, see if you can get them to get it exchanged for you, or at the very least, give you the receipt showing the date of purchase, so you can contact SanDisk CS yourself.

If I sold (or even gave) something like this to a friend of mine & it crapped out within a short period of time like this did, I sure would feel bad and want to do what I could to help, rather than compromising a friendship over it.

Have you tried another pair of headphones in it?  If youj don’t have some try listening to it and very slowly pulling the headphones out while twisting slightly, this will tell you if it’s the jack atleast.  If you still don’t get sound then you have to try some other headphones.

yeah man i have tried that method…I would slowely pull em out while twisting them and have tried a coupleother pairs of headphones and they work in a mp3 player my friend has…I also plugged my sansa into my xbox 360 and was able to hear music being played through it and plugged in my headphones after and still didnt have any sound…This is getting annoying.

Wait a minute . . . did you say you plugged your Sansa into your xbox 360 and you heard music coming from it??? How it you plug it in? (sorry, I’m not up on xboxes) With a cord or cable that plugs into the headphone jack on the Sansa? Or did you use the Sansa cable plugged into your player via the 30-pin connector port, and the other end is a male USB plug that goes into your xbox?

It’s a QA issue.  Call tech support and get an RMA.  I’m on my 5th Fuze now, and it seems like it’s good to go.

The first one had a problem at the MicroSD slot that kept causing the “refreshing your media” screen because the connection between the player and SD card would keep breaking.  Exchanged at Best Buy

The second one had a bad secure clock. RMA’ed by Sandisk

The Third one supplied by Sandisk worked great BUT got stolen

The fourth one bought at Best Buy got the headphone jack problem. RMA’ed by Sandisk.

The fifth one supplied by Sandisk seems to have everything working.  Now if I can just keep this from getting swiped.

3 units bought at Best Buy, 3 units bad.  2 units supplied by Sandisk, both good.  Is there a pattern here?  I’ll tell you what, if this one gets lifted, I’ll buy from somewhere other than Best Buy…

Yeah man I used the usb cable that comes with the sansa and plugged the usb into the xbox and thats it…its good for making a playlist while playing some games. I took my sansa to a repair place and they told me it was to expensive to repair so i guess i’ll just have to get another one…whats the deal with the sansa clip? Is it worth it?

@metallifan24 wrote:
Yeah man I used the usb cable that comes with the sansa and plugged the usb into the xbox and thats it.

So then, it plays and you can hear it when the output is through the connector port, but not the earphones! Sounds like something’s “F’d” up with the headphone jack. Too bad! Are you sure you can’t get your friend to give you the receipt or somehow get it exchanged for you under warranty? Seems a shame to have to spend more money to get another one when this one is clearly defective.

And as far as the CLIP goes, a LOT of people really like theirs, but if you’ve had a FUZE , I don’t know whether you’d be happy ‘down-grading’. Check out the CLIP board & see what they have to say.