Fuze Video problem Still!

I have windows xp,

I have windows media player 11

I have the converter, it still crashes as soon as it start loading a video.

I have two different converters from sandisk.

one doesn’t see the fuze at all, (which is obviously because its outdated)

and I have the new one that sees the player, but crashes every time.

I re-installed it just a minute ago, the one straight off Sansa Fuze page.

I don’t know how to make it work.

it really sucks.

please help out?

-Darin 

I don’t know.  It’s kind of a long shot, but maybe you’re missing a few codecs.  Try installing the k-lite codec pack or something similar.

http://www.free-codecs.com/download/K_lite_codec_pack.htm

I assume you’ve already tried uninstalling and re-installing the SMC.

Yeah, I don’t think its the player itself,

I remember when these things first came out, I read it was a very common problem with the converter. But now evryones is working fine exept me over here.

Codec, I’ll give it a shot,

The converter will not even attempt to convert any file. as soon as it starts, it crashes. and thats the only way the video will work, true?

-Darin

no! I have Vista, could that be the problem?

That’s an interesting one.  The codec issue is a possibility, but seems a bit strange doesn’t it?  I have all those happy things on my PC: Quicktime, the latest Java updates, and RealNetworks too.  I grew up fighting compatibility in media players over the years, and having the “whole enchilada” has always proven safest.

Well, actually, I grew up with the largest “media compatibility” issues being solved with an Eico tube tester, Waterman O-scope and VTVM, but times have changed.

In my case, I upgraded the Sansa Media Converter as part of a compatibility experiment: I wanted to load the new 4.236 version with 4.220 still resident, to see if anyone would have issues with the change in this manner (rather than uninstall 4.220 first).  The bulldog method works, with a mask wording of “maintenence” popping up once too.

Have you tried opening the converter with the Fuze connected?

I am currently using MTP mode, and the application’s happy.  Try the two modes on your PC.

Oh, and the “Convert” button will not be available until the SMC sees what kind of device is connected.  I swap between the e280v2 and Fuze.

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 06-24-2008 07:47 AM

Thanks, I’ll try out that codec thing,

yes the converter sees the fuze the whole time, it is plugged in while I open the converter.

I’ll try the codec thing, but the codec supposedly make it so my computer can play movies of all formats.

Well, I’m downloading movies on a mp4 format, and my quicktime works perfectly.

It has to something with the converter.

The older converter will not recognize the player, but will convert the files, and by the time the files are finish, will say, “no player attached”.

 but for some odd reason, the new “FUZE” converter just crashes with any video type.

So yeah, the converter still crashes everytime.

I’ll downloaded the codec, and uninstalled and reinstalled the converter 4 times now.

I’ve always loved sansa products,

which my fuze is by far the best mp3 player I’ve ever had.

Is there somewhere I can buy a working sanse fuze converter?

You can try uninstalling the Sansa Media Converter, then run a registry cleaning utility afterwards to “smooth the edges”.

Reboot your PC, then install the Media Converter again.

When running the registry cleaner, see if it finds some nuggets remaining from the SMC.

I’ve found this helps quite often when reinstallation just doesn’t cut it.  You can find a variety of cleaner utilities via c|net.

Bob  :smileyvery-happy: