Cant watch videos in my Fuze after converting

I just bought my fuze.

I tried to convert videos and it seemed to work fine without any problems but when i search for it in the Fuze, it is not there…no metter how many videos i put- it always says <Empty>.

Is it even possible that the Media Converter took a 500 mega clip and converted it into a 100 mega clip? That might be the problem.

Thanks in advance

Oh greate…now i downloaded the Media Converter from the official site thinking it will fix the problem but instead, it got worse. Now every time i open the MC when my Fuze is conected, it crashes. If the Fuze isnt connected, it just doesnt let me convert anything.

Can anyone give me a better converting program?

Try to put the Fuze into MSC mode and connect again. 

Settings/System Settings/USB Mode/MSC

Also, be sure you meet the Minimum System Requirements:

System Requirements

Minimum System Requirements
Recommended System Requirements
Intel® Pentium® III 600 MHz
Intel® Pentium® 4 1.8 GHz
Video card
800 x 600, 16-bit color
800 x 600, 24/32-bit color
Operating system
Windows XP
Sound card
Windows compatible sound card
Free hard disc space
DirectX support
DirectX 9

Go Sansa!

Message Edited by SansaMe on 07-08-2008 08:07 AM

Oh i meet the req’ just fine…believe me.

And it is already on MSC. First i have to figure out how the fix my Media Converter

Message Edited by TA127 on 07-08-2008 08:40 AM

Now try MTP.

You may have some sort of software conflict with SMC.  Disable any programs that may automatically attempt to import or read from your removable drives.

What difference should it make(between the USB modes? Anyway…It doesnt matter because my SMC is messed up. It stopped crashing when the Fuze is connected but even if i load pics or videos, it doesnt let me press the “Convert Button”.

It worked fine with pictures before i downloaded another SMC from this site

Im not sure i quite understand what are “programs that try to read from my removable drives”

Can you recommend me another converting program(if one exists)

Message Edited by TA127 on 07-08-2008 10:00 AM

It worked out all of sudden!!

Thank you very much, i appreciate it:smileyvery-happy:

Glad to hear of success!  The Fuze requires the latest media converter, version 4.236.

I have seen delays at times, where the “Convert” button is not highlighted.  Sometimes, it will highlight after a short delay. In my case, reconnecting the Fuze has restored operation.

Some installations are different, depending upon everything installed on your particular PC.  In some cases, opening the SMC before connecting the Sansa to the USB port works, and in others, a communicating Sansa responds fine if the SMC is started while the device is live.

As Murphy’s Law would have it, I can go either route successfully without incident, both with the e280v2 and Fuze. 

Bob  :smileyvery-happy: