Fuze played 'jumpily' and now says it has a synch problem


I’ve had my Sansa Fuze 8 months and had very few problems with it. A couple of weeks ago it started ‘jumping’ when playing music - sort of phasing in and out so I would hear sound, then it would cut out, then i’d hear sound again, about once a second.

I assumed it was because I’d uploaded a dodgy file, so I formatted it and reloaded an album. However now when I try to play it, for most of the songs it says ‘synchronize to continue your music subscription’ and doesn’t allow me to play them. I can’t understand why because I’m leaving it connected to the computer long enough to synchronise. I’ve tried synching through Windows Media, and directly dropping files into the Fuze’s file.

Any ideas what’s wrong? Thanks.

Tell us about the files that won’t play.

Just standard music files from CD albums.

That doesn’t tell us anything (i.e. doesn’t help). :confounded:

Did you use WMP (Windows Media Player) to rip your CD’s?

What format? MP3 or WMA?

If WMA, did you make sure to un-tick the “Add Copy Protection” box?

What bit-rate?

Yes, I used Windows Media Player to rip the CDs, then synched to Fuze from the Media Player. Most of the files were .wma but some were mp3.

Had no idea there was an ‘add copy protection’ box, and still haven’t found it, so that would be a no.

No idea about bit rates. I’m not a techie: I just own an MP3 player and would like to use it.

The “Add Copy Protection” box is in the Rip Settings. Depending on what version of WMP you’re using, these can be found different places. I’m guessing that the files you’re having problems with are .wma and that they are copy-protected. Mp3’s have no such nonsense. If this is the case, they will have to be re-ripped. My suggestion would be to set the ripping forrmat to .mp3 and avoid the whole wma/copy protection whohaa altogether. You should then format your player, which will wipe the memory clean and re-load everything.


I formatted the player, then uploaded only MP3 files. It worked for a while but has now reverted to cutting in and out again. Any ideas? Thanks.

I know this is going to seem like a dumb question but…are you sure the headphone plug is all the way in? This has happened to a lot of people with new Fuzes–including me when I got one. It sounded exactly like the file was skipping.

Don’t be brutal, but push in the plug and twist it.  The jack is tight, especially at first. 

When a file starts jumping, look at the display. If the time is changing smoothly, that’s a sign that it’s playing but not getting through the headphone jack to you. 

If it’s an old Fuze, the headphone jack may be giving way. But if it’s just eight months, you are still under the one-year Sandisk warranty and should call 1-866-SANDISK. 

You might also try playing that file on your computer to make sure the file is not bad. You could even run a checksum on both files to make sure they are identical.


Another thing you could try is reloading the firmware.   See what hardware version your Fuze is (1.x or 2.x) in Settings/System Settings/Info.  2 is not an upgrade of 1–it’s for a different Fuze.

Download the All Regions zipfile of the correct firmware (1.x or 2.x) from the thread below. Despite what the thread says, DO NOT install the updater–there’s no need for it since there will not be any more updates.


Unzip it on your desktop and drag the files you get onto the Fuze driveletter (like E: SANSA FUZE or whatever your computer says). Disconnect and it will redo the firmware.