Fuze not recognized

I know there are dozens of threads about the same subject, but believe me, I’ve been through them all (or at least most) and tried every suggestion going.

Whenever I plug the Fuse in to My Computer I get a Device Not Recognized or similar error. The Fuze is fine, as it works OK with my work PC and laptop, unfortunately it won’t talk to my main PC that I need it to.

So far I have completely removed all USB devices (inc. hidden) in Safe Mode. I’ve reinstalled Windows XP completely and run every update to SP3 and WMP 11. I’ve tried disabling USB2, all onboard USB (SIS7001/7002) and tried a PCI USB Card (VIA based). I’ve tried front ports, rear ports, external powered hub. I’ve tried updating firmware, formatting and resetting to factory defaults. Auto, MTP and MSC modes. Probably other things too!

The Fuze just shows as a hidden unknown device. Doesn’t even say connected on the Fuze itself, although it does show charging. Once it flashed up as A Fuze 4GB and I got the message saying I had to reboot for my hardware to work. I did and it didn’t. Another time it did flash up a drive letter briefly, but then vanished within seconds. Whenever the Fuze is connected Device Manager sort of bounces, in that it refreshes every couple of seconds.

Where do I go now? Every other memory card or USB drive I’ve ever used works flawlessly, so why is the Fuze not showing up? All suggestions appreciated, or it will have to go back to the shop. The next step I can see is buying a new PC, and I’m not about to do that for the sake of an MP3 player.

Since the Fuze connects to your other computers, the cord is working and so is the Fuze.

So what, in that Windows XP computer, is blocking you? Even if you get a different player, you may have the same problem. 

It sounds like you have tried all of these steps. Including putting it in MTP mode, opening WMP, and connecting? 

Were there a lot of other USB drivers installed on the computer? Could one of them still be hanging around? 

I’ve managed to solve my problem, so I’ll post the solution incase it helps others.

After the arrival of the 3rd Fuze in the family I had had enough of not being able to use it with my main PC after trying all the onboard usb and a PCI add in card. In desperation I deciced to buy a new, branded, PCI USB/firewire card (Belkin) as a last ditch effort. I connected the new card and encountered exactly the same problems as before. The new card did, however, have a molex connector on the back, so you can power it from the PSU directly. Plugged a spare connector in to this and the Fuze was recognised with no problems whatsoever.

It would appear neither the USB sockets or PCI bus on my motherboard were able to provide enough power for the Fuze to work correctly.

Now very relieved!

I had to look through the forum quite awhile before I found this particular thread, which exactly describes the problem I’m having.  I’ve got the same exact symptoms, and almost the same exact situation.  My brand-new 8GB Fuze will not connect in either MTP or MSC mode to the computer I want to connect it with.  It works fine on most other computers I’ve tried – just not on my primary machine.  I’ve got WinXP SP3 and Media Player 11.  My Fuze is running firmware 2.03.31P, which I believe is the latest firmware; if I try to update it on one of the computers that “does” see it, the updater “fails,” which I assume is because there’s not a more recent update.

To try fixing the problem, I uninstalled/updated my USB drivers; I downloaded/installed the MTP Porting Kit; I looked for possible conflicts with other programs or USB devices; nothing worked.  I had begun to suspect that the problem might be due to the fact that my motherboard doesn’t have “native” USB 2.0; I added that functionality using a PCI card.  I’ve never encountered any issues with any USB devices plugged-into that card, but I still wondered if the card itself might be iffy.

Diesel, your explanation/solution sounds like it might work in my situation as well.  I had wondered if a power-issue might be the underlying problem; your post confirms for me that such a thing can happen when using a USB 2.0 PCI card.  Since you found a card which worked for you, could you post the model number of that card?  I suspect it would fix my issue as well.  Thanks!