Fuze FAT problem

Before everything…I would like to say that Iv been using sandisk products for a long time now, and it`s one of my first times Im having problems with it.

Some weeks early I tryed to turn on my Fuze, but it sais: FAT is corrupted. Please connect device to PC and recover FAT…I tried connecting into my PC but still not working, also, the PC were not able to recognize my Fuz. I send an support request to Sandisk. They said to me to Format my Fuze, I tried by every way they said me to try, but still not working because my PC is not able to recognize the device.

I tried format it by the Disk management, by the Windows Media Player and by the Fuze it self, but it dosen`t work, by FAt corrupting problem or the not recognizing thing.

Now I ask for some help the fastest you people can, Its been over one month I havent used my Fuze just because of this problem, and just now I`m asking for the forum help (all this month Iv been tring to fix it by myself)

 Thanks for your time,

Lukas

I only have time for a brief note at the moment-

Hold the power switch in the on position for a good 20-25 seconds to "soft reset the device.  Then slide the power switch down to the HOLD position (orange showing).

On the computer, open a WIndows Explorer window via [Windows key] + E.

Connect the data cable, and plug in the Fuze. It should show up in the Explorer window as a flash drive.  The first assigned drive letter alphabetically is the internal memory.  Make a note of this drive letter.

Press [Windows key] + R.  In the run box, enter chkdsk e: /f where the letter e: represents an example drive assignment (yours may be different).  If chkdsk asks you if you’d like to save any resulting files tell it NO.

Slide the power switch back to OFF and unplug.  Then try powering up normally.

If the Fuze’s main menu is available, you cabn try playing a sample track or two.  Then try plugging in and see if the Fuze is once again happy.

Bob  :smileyvery-happy: 

Thank you Bob

your slolution were in part correct…I was able to make the PC recognize the device…but after im done with the comand promp, the window shuts it by itself and theres no thing that comes saying if I want to save the error as a file.

As I said, the PC recognizes the device, but it dont let me look in it,(it shows 2 mobile devices) and I wonder if I can deplug it and try to see if my Fuze is happy again ?