Fuze bug report...

Hi there,

I encountered an odd problem (a bug?).

After the battery died *, I plugged in a USB (smart) charger, and the fuze did not turn on, I left it charging for over 30m. I tried resetting (pwr-on for 10s). Once I disconnected the fuze from the USB charger it booted. Next I plugged it back in, and it charged properly.


* The TMI:

I wanted to get a better feel for the battery life. The battery symbol seems to show its half discharged, awfully quickly (~2-3 hour of playing music) when its got about 3/4 more life left. So I decided to test this more thoroughly. I got a message, “battery low,” then, "turning off " (forgot what it said). Within 30 seconds time. I ran it on and off for approx. 3-4, work days (used less than 6 hours, per each day on average).

Do you mean the screen didn’t come on to show charging?

It could be something specific to whatever charger you are using. (Maybe it’s too smart.) 

It could be that somehow a connection didn’t work that one time.

It could be some misbehavior of a completely discharged battery.

Really, if resetting fixes it I wouldn’t worry too deeply about it.  Whatever it is, it’s not going to get fixed. The Fuze is discontinued.

When I plugged in the charger, nothing happened, it did power up at all.

I got the older fuse because there was numerous reports of malfunctioning Fuse+

I wanted the newer unit, just not the new problems.

Every one was happy with the older fuse, as I am (minuses the slight bugs).