At wits end with my fuze...

Ok so here is the deal with my fuze.  I’ve been reading around and have tried just about everything: soft reset, firmware update et cetera.

When my fuze is unplugged it will not turn on, no matter how long I hold the power switch.  If I plug it into my computer, it will turn on and connect.  The battery indicator says that is is nearly fully charged.  After I unplug it, it will power down and there is nothing I can do to turn it on again.  I have also tried plugging the USB cord in only part of the way, and I can charge my fuze with out it connecting to my computer.  

So it seems that my fuze will only turn on if it is connected to external power, despite the fact I have had it charging for several hours.  Has any one seen anything like this, and can offer me a solution?

Thanks for any help!

How old is it? Eventually rechargeable batteries stop charging.

Or the battery could have gotten loose (being dropped or shaken) and is no longer making a connection. If you’re handy, here are instructions on disassembling the Fuze. 

That’s from a discussion (not too optimistic) about replacing the Fuze battery.

Message Edited by Black-Rectangle on 04-10-2009 05:41 AM

You can try plugging the fuze into a different USB port, preferably one in the back of the computer.  Or use a wall charger if you have one or can borrow one.  If that fails, then you most likely have a bad battery.

It is not old at all, about 6 months.  I will look into the battery connection.

Does any one know the warranty infromation for these things off hand?

It’s a one year warranty.  From what I’ve read here, Sandisk is very good about replacing defective fuzes.

And also I am using a laptop, so there is no “back” usb port.  And I have had it sucessfully charged it form my laptop before. 

The player sat for a mont unused, could that have ruined the battery?

SanDisk warrants the Fuze for one year.  Contact Support at 1-866 SanDisk for details.


Can’t really say whether if not using it for a month could mess up the battery.  But it’s a lithium polymer battery (I could be wrong about this) but the battery is the type that likes to be kept charged.  It can’t be overcharged because it’ll regulate itself. 

Was your laptop plugged into an outlet when you charged your battery?

Message Edited by mags1230 on 04-10-2009 09:18 AM

I have tried charging it on several occassions, both plugged and unplugged. 

The fuze was a gift, so I am trying to hunt down the receipt and contact SanDisk about a replacement.  But in the mean time im still trying to charge it.  

Right now I have it plugged in my usb port (partially so only the power pins are making a connection and its is not connecting to the computer.).  It shows that it is charging and I can navigate the menus.  However as soon as I unplug it, its powers down and I can’t turn it on. 

Sitting for a month should not effect it that way. I’d say it’s defective.

Then it’s probably best just to get a replacement.  Good luck with this.