FUSE NOT RECOGNIZED BY PC - MICRO SD card with Audible books not recognized

I have a Fuse that I have used in the past with Audible books - no problem - but I did transfer the book files to the Fuse via Audible Manager.  The Fuse stopped working properly, and after a couple of weeks, I received a replacement.  The new Fuse plays music (that was pre-loaded onto it after ‘repair’) - BUT - I cannot get my PC to recognize it. 

On the forums, there were several suggestions on how to correct the ‘not recognized by PC’ problem - but before I started changing around files, I decided I would do it ‘the easy way’.  I bought a SanDisk microSD card, placed it in my PC, and copied my Audible book files to the card.  I checked the card, and the files are there. 

I thought that I could place the microSD card into the Fuse and voila!  Audible books without having to rely on a cord hookup with the PC.  The book files on the card are not recognized. 

So:

1.  How do I get the PC to recognize the Fuse so I can directly download books from my PC via Audible Manager?

  1. How do I get the microSD card to be recognized by the Fuse?

I have written to tech support and told them that I still have problems with connecting the PC to the Fuse.  They replaced the Fuse because they thought there was a problem IN the Fuse.  I thought it might be a faulty cord - and asked them to send a replacement.  So far, nothing.

Obviously, I’m less than happy right now.  Any help will be appreciated!   Thanks!

You’re right, it could be the cord. And you can get a generic replacement for under $5 on Amazon or eBay or via cellphone accessories sellers.

But first, let’s try some simple stuff. Go to Settings/System Settings/USB and change it to MSC. On your computer, open Windows Explorer (Computer or My Computer) and then connect the USB cord.

MSC  is the most basic connection, which makes the Fuze internal memory look like any other flash drive or USB stick. It also shows the card slot as a separate drive, Removable Disk. 

Unfortunately, Audible isn’t simple. When the Audible Manager sends books over, it also sends over hidden ultra-secret hush-hush codes that allow the file to play on the Fuze. So copying just the files won’t work–they need those codes. And those codes need to travel by the other USB mode, MTP.

If you can make an MSC connection, congratulate yourself. Then Safely Remove Hardware, go back to Settings/System Settings/USB Mode and change it to MTP. Open Audible Manager on your computer and try to connect via MTP.

Thanks for the suggestions.  I now understand ‘WHY’ – but can’t figure ‘WHY NOT’.    Fuse tech support suggested I put the Fuse in MTP - then try to copy the files from Audible to the Fuse by copying the book files to the Fuse while it is in the MTP mode.  I’ll give that a try.   

SOMEONE on the forum said that he was copying book files this way — though they may not have been Audible books.

I’ll keep searching.

Thanks for the help.

Linda

There are many different audiobook files. Audible files have their own format: .aa. Others, like Overdrive, use something else.

Most audiobooks have digital rights management (DRM) included, so that they expire at a certain time. Files with DRM have to be transferred in MTP mode to send those DRM codes. Audible books go  via their own  audio book manager (Audible Manager), to send the hidden codes that allow you to play them. Copying the files over will not work–they have to go through the manager, which also sends the unlock codes.