FUSE - AUDIO BOOK FIX (AUDIBLE.COM) - CABLE NEEDED FOR microSD !!!!!

After a month of hassling with Sandisk tech support – 10-12 hours of tech support via phone and chat - I finally have an answer to why my Fuse won’t play my audio books from my microSD card.  Here is a copy of my (hopefully) LAST communication with Sandisk tech support:

 

Please note the transcript below, concerning the problem I have been having with my Sansa Fuse.  This is only one of several discussions I have had with your ‘tech support’ via telephone and email.  I spent 4.5 hours on the phone and on chat with tech support yesterday – still without resolution of my problem.  

 

Please note that much earlier in our discussions, I SUGGESTED THAT IT WAS THE CABLE THAT WAS THE PROBLEM – NOT THE FUSE DEVICE.  YOU IGNORED MY SUGGESTION and sent me a replacement Fuse WITHOUT A REPLACEMENT CABLE.  THE ______ FUSE STILL DOES NOT PLAY AUDIOBOOKS, AND STILL DOES NOT CONNECT TO A PC WITH MY PRESENT (NON-FUNCTIONING) CABLE.

 

PLEASE NOTE (with professional embarrassment, I hope),  the response I received from www.audible.com: regarding the problem:

 

Dear Linda,

Thank you for contacting Audible and I’ll be more than happy to assist you. I completely understand that you are looking for a way to get your audio books into your Sansa Fuze. At this point, I have gone and done some research in my end and it seems that you need the cable to activate the device, which in turn activates the SD card creating the Audible folder. After that, then the books would be recognized by your device. I’m very sorry about this but, this is the only way and I confirmed with our technicians for you as well.
Sincerely,
Mariel H-Customer Care . Representative.

CAN YOU EXPLAIN TO ME WHY YOUR TECH SUPPORT DID NOT KNOW ABOUT THIS?  THIS IS OBVIOUSLY A PROBLEM CREATED BY SANDISK’S DESIGN TEAM – AND IT SHOULD BE AT THE TOP OF THE LIST FOR SUPPORT OF AUDIO BOOKS.  In particular, your designers should have given thought to the HUGE presence of Audible Books in the marketplace.

 

I STRONGLY BELIEVE THAT YOU SHOULD SEND ME A REPLACEMENT CABLE (AS YOU SHOULD HAVE DONE IN THE FIRST PLACE) TO MAKE MY REPLACEMENT DEVICE FUNCTION AS IT SHOULD.  Please do NOT suggest that I purchase a cable from you – you should have sent a new cable with the replacement, as it was obvious that even the replacement device WOULD NOT WORK WITHOUT A WORKING CABLE.

 

---------------------------------------------------------------

If you’d like a ‘blow by blow’ checklist of ‘fixes’ that we tried, here is a transcript of the latest chat support:

Hello, thank you for contacting SanDisk. My name is Shirley R… Please give me a moment while I look into your question.
Linda Gale: ok
Shirley R.: I understand and let me assist you.
Shirley R.: Just to verify is the Sansa Fuze connected to the computer right now?
Linda Gale: I should add that I CAN use the FM radio and listen to music - so that part of the replacement Fuse is OK.
Linda Gale: yes - it’s connected
Linda Gale: It is connected to a port that I normally use and the port has always worked
Linda Gale: However, I have tried it on two other ports, with no luck.
Shirley R.: Okay. What is showing on the display screen of the Sansa Fuze?
Linda Gale: nothing
Linda Gale: It is black - not ‘on’
Shirley R.: Please unplug the Sansa Fuze player from the computer.
Linda Gale: unplugged
Shirley R.: Just to verify, you are still using Windows Xp laptop computer with Windows media player 11 software.
Linda Gale: yes - and I just downloaded the player 11 software, to be sure I had the most current - if that was the problem
Shirley R.: I see.
Shirley R.: Please verify if the link below is the one that you followed.
Shirley R.: http://kb.sandisk.com/app/answers/detail/a_id/42
Linda Gale: I’m not sure - but it was in tech support and addressed problems with MTP, MCP, Windows media player, how to find the device (which was not listed) thru my computer - etc
Linda Gale: There were several links to correct the MTP problem in several ways including changing it on the device and forcing it to run MCP
Linda Gale: Yes - just checked link and that was the one I used
Shirley R.: Okay. Were you still able to turn on the Sansa Fuze and navigate it?
Linda Gale: yes
Shirley R.: Have you tried switching the modes to MSC?
Linda Gale: could navigate - listen to FM radio - change settings - go to photos, videos, etc -
Shirley R.: Okay. What mode is selected right now?
Linda Gale: yes - will check to see what mode it ended up with (after I changed it) - hold on
Shirley R.: Alright.
Linda Gale: currently on MSC
Shirley R.: Okay. Please turn off the Sansa Fuze and connect it back to the computer. If possible try a different USB port.
Shirley R.: Let me know if the display screen of the Sansa player will turn on.
Shirley R.: Please also check if the cable is properly inserted on the port of the Sansa Fuze.
Linda Gale: plugged into another port - where I plug in printer (and the port works for the printer)
Linda Gale: yes - cable plugged in firmly both USB port and Fuse
Shirley R.: Okay.
Linda Gale: The fuse is plugged in – but screen is black. Shouldn’t it automatically turn on when plugged into the PC?
Linda Gale: I have tried it both ‘on’ when plugging in, and ‘off’ - and no ‘device connected’ either way.
Shirley R.: It should turn on when connected to the computer. This should get power from the computer.
Shirley R.: Okay.
Shirley R.: Please allow me a minute or two t3o check few things regarding this matter.
Linda Gale: ok
Shirley R.: Thank you for patiently waiting.
Linda Gale: you’re welcome
Shirley R.: I have check on this information. Just to verify, have you tried connecting the Sansa player on a different computer?
Linda Gale: yes
Shirley R.: Did you get the same result?
Linda Gale: yes
Linda Gale: the Fuse worked very well on the same computer for the first couple of months that I had it – then it started ‘acting up’ and they sent a replacement. The replacement has not worked since I received it.
Linda Gale: I might add that when I checked under ‘device manager’ - neither the USB port or ??? can’t remember other name ---- was found in the listing of devices, USB ports, etc., contained in the ‘device manager’ file
Linda Gale: And - when I tried to download the driver - the pre-download check said that it could not locate a ‘program’ (or maybe application?) that would use the Fuse driver.
Linda Gale: I recently re-installed the program with the CD that came with the Fuse… so it should be in my PC. But where???
Shirley R.: Okay. I do apologize for the inconvenience. Since we have tried all the suggested steps, we just have isolated the problem that its on the cable of the Sansa player.
Linda Gale: I thought that might be the case.
Linda Gale: I even asked that a new cable be sent with the replacement - but ‘wiser minds’ decided I didn’t need it.
Linda Gale: Will you send a new cable?
Linda Gale: Is there somewhere locally where I might get one ? Omaha, NE 68122
Shirley R.: Sansa Fuze was already replaced and it still have the same problem. SanDisk covers warranty for accessory that is missing or broken out of the package. You may readily purchased this 30 pin usb cable from our online store. Please click on the link below.
Shirley R.: http://shop.sandisk.com/store/sdiskus/en_US/DisplayProductDetailsPage/parentCategoryID.11443000/CategoryID.11449200/productID.103565200
Linda Gale: ok
Shirley R.: We are offering a 10 percent discount on the purchase of the products from the SanDisk website.
Linda Gale: MEANWHILE
Linda Gale: I need to download my MP3 book files into the Fuse
Linda Gale: I have been able to copy the book files to my microSD card
Linda Gale: But - I cannot figure out where to put the book files in the “audiobook” section so the book program will recognize them. Can you help?
Linda Gale: I have tried a couple of files in the audiobook program - but the program doesn’t recognize them.
Shirley R.: If I understand correctly, you want the audiobooks from the microsd card to appear under the Audiobook section of the Sansa player.
Linda Gale: correct
Linda Gale: right now, the Fuse says my microSD card (external memory card) is empty
Linda Gale: When I check the card file in my pc, it shows that all the book files are on the card.
Shirley R.: Alright. How did you transfer the audiobook on the microsd card?
Linda Gale: I went to My Computer - programs - Audible - found the 5 files and copied them to the card
Shirley R.: Where did you get the Audiobooks? Is it from cd’s or downloaded from the Internet?
Linda Gale: BTW - Yes - I DO have the Audible program on my Fuse - and it shows that there are NO book files in the program.
Linda Gale: Downloaded from the Internet
Shirley R.: What Audible program are you using?
Linda Gale: I’ve been downloading books from Audible for 8-9 years ---- www.audible.com
Shirley R.: I see. Did you insert the card on the Sansa Fuze and connect it to the computer?
Linda Gale: have never had a problem either transferring books via the Audible Manager program - which requires a cable – or by copying them onto a card, as aboave
Linda Gale: oh yes ----- many times — no luck
Linda Gale: SD card shows 1909 MB
Shirley R.: Alright. Is the Sansa player set to MSC mode when you transfer the book to the microsd card?
Linda Gale: don’t know - tried MTP and MSC - but it is on MSC now
Shirley R.: If the Sansa player is not recognize on the pc, Audible manager would not recognize the microsd card as well. The files on the audible manager should be sync to the Sansa Fuze player if the Sansa Fuze player is properly detetced.
Linda Gale: The actual TRANSFER of the book from the PC has nothing to do with MSC, does it? It is simply a COPY of the Audible files to the microsd card.
Linda Gale: How Audible perceives the book files shouldn’t be a question - since it is Audible looking for Audible files. I only have to figure out where Audible will be actually LOOKING for the files. BIN? PROGRAM? SOMEWHERE ELSE?
Linda Gale: These are program files in the AUDIBLE program… and my trials have not found the correct file, in the Audible program files on the Fuse, for Audible to find them.
Linda Gale: Maybe I need to ask Audible about this… But I have always had no problem when transferring books via SD card from Audible files to an old Palm TX
Shirley R.: In order for the files license to be transferred properly. Sansa player should be set on MTP mode on that case.
Linda Gale: ok - I’ll check and see - hang on
Linda Gale: still shows ‘empty’
Linda Gale: How do I do a soft reset? That always worked on the Palm TX (to show files)
Shirley R.: Since the Sansa player is not recognize by the computer then it means that the files licensed are not also transferred to the Sansa player.
Linda Gale: Even tho they’re on the microsd card IN the Sansa?
Shirley R.: Yes. The Sansa player should still be set to MTP mode with the micorsd card inserted. (NOTE:  AUDIBLE TECH SUPPORT LATER TOLD ME IT SHOULD BE IN ‘MSC’.)
Linda Gale: currently set on MTP - as you had suggested previously - still shows no books
Shirley R.: The information provided is when transferring the books to the microsd card, the sansa player should be set to MTP mode, in that way the computer and the software would properly detect the device and would transfer the files properly.
Linda Gale: ok
Shirley R.: Even the files are on the card but the files where not transferred using the device and card is not recognize by the computer as MTP mode then the files may not properly appear on the device,
Linda Gale: OK - I recall that someone on the Fuse Forum said they had been doing it… I’ll see if I can locate that info again.
Shirley R.: Okay. Have I explained the resolution of your problem today?
Linda Gale: One last question - there is no way to physically SET the PC to MTP is there?
Linda Gale: Is MTP the ‘default’ that the PC uses?
Linda Gale: I’m thinking about trying to transfer again with the Fufse set on MTP and see what happens.
Shirley R.: The computer will detect the device depending on what mode is the Sansa player is set to.
Linda Gale: IF - you can connect it and get it to read the device.
Linda Gale: OK - I give up - I’ll wait for a new cord and check the form, meantime, to see how the guy transferred his book files.
Linda Gale: Tahnks for all you help.
Linda Gale: Happy holidays!
Shirley R.: You’re welcome. Have I explained the resolution of your problem today?
Linda Gale: I guess you have - as much as you can from the Fuse viewpoint. Thanks for trying. ;S
Linda Gale: Sorry - meant to say: ;D
Shirley R.: My pleasure assisting you,
Shirley R.: Is there anything else I may assist you with today?
‘Linda Gale’ disconnected (‘Concluded by End-user’).

That’s just appalling. Probably some teenager in some third-world country going down a script. No excuse for the sheer stupidity though. You plug in the cable, nothing happens…the cable should have been the first suspect.

Crazy of them to replace the whole unit  instead of the cable…

Although SanDisk does occasionally glance at this forum, we’re nearly all users. And I’d suggest that after all this hassle, instead of trying to hound SanDisk for the cable, trade money for time and just go to Amazon  and order a generic replacement cable for about $5.

Search for Sansa Sync cable for the Fuze. The same cable also works for the E200, if somehow no Fuze cables show up.

An iPod cable looks the same and can be jammed into the Fuze, but it sends power through different pins and will fry the Fuze. Make sure it’s a cable for Sansa. It doesn’t have to be made by SanDisk, though…

Thanks for the support, Black Rectangle.   I’m just glad that I finally found a solution.  Actually, I had already ordered a Fuse- compatible cable from Ebay – and it should be here in a couple of days.  BUT – I persisted in asking for a cable from Sandisk just out of pure bulldoggedness - or ‘pure cussedness’.    ;D    They should have sent it in the first place.

The amazing thing, however, is that a Sandisk representative actually CALLED ME about an hour ago, appologized for the mess, and said they were sending me a new cable !    After I recovered, I thanked him and once again strongly suggested that they get this information to tech support so no one else has this problem again.   I’m not sure if I got an ‘absolutely’ they would do it… but am hopeful.

Of note:  The guy told me that Sandisk very rarely checks the forum - so they had no idea of the need for answers (about the Fuse/Audible problem).    We can probably safely assume that they aren’t aware of the need for answers on other problems, either!     ;D

Meantime - Is there a way to keep this posted (or at least the most appropriate portions), as a ‘sticky note’, so it can be easily found?   I had a devil of a time in finding posts when searching for ‘audio books’ and similar search terms.  I was quite surprised that I kept getting 0 results - when I had previously read so many of them!     ;D

BTW - I must tell you this, wishing I could see you as you read it:

Instead of being a 30’s - 40’s - or even 50’s something, I am a 70’s-something grandmother who loves all these new gadgets - and can even talk to the grandkids and sound semi-intelligent!     ;D     I consider that quite an accomplishment, in this electronic age where so very many people still aren’t computer literate!

Have a great holiday!

Linda G.

;D

the issue you have here is not very common. cables rarely go bad and sometimes technicians that deal in the support of a product day in and day out can miss something of this nature. that being said for the support agent to tell you it is not covered by the warranty and you would need to purchase a cable is absolutely unacceptable. I am glad to hear sandisk contacted you and are sending you a new cable which should have been done in the first place without the hassle. 

Thanks, drlucky, for your explanation.  Amazon has recently absorbed Audible, and they are advertising on TV regularly.   I think Audible’s subscriptions will grow rather quickly - so manufacturers of MP3 devices should be aware of this new trend - and hopefully design their products accordingly.  A portion of the problem is due to Audible’s understandable desire to protect their products and make it necessary to BUY their books instead of ‘SHARING’ them.    ;D      Audible has always been pretty responsive to member’s suggestions - so they may also opt to find a way to protect their products AND make it easier for device manufacturers to handle Audible’s special ‘codes’ or ‘whatever’.  

At this point, I am just happily awaiting a new cable - and the opportunity to FINALLY find out ‘who done it’!  

Have a good Holiday!

Linda G.

;D

You go, grandma!

I guess someone at SanDisk does glance at the forums now and then. The moderators who can post stickies are from SanDisk, and somehow I think they are not going to sticky something that makes them look quite so befuddled. But since your subject line is so clear, the next searcher should be able to find it.

I’m doing my ‘happy dance’ right now, Black Rectangle!    …BIG GRIN!..

Your hearing is too old age to put up with audiobooks from a library…the newage gagets are great when good production methods are used to produce them. Look into DC++ filesharing and the ancient internet news groups for the best of the audiobooks. It was youngsters like you that digitized over 1000s of  volumes so the worst could be weeded out from the bad cassette masters. Join the oldsters at DC++ hubs. Search audiobooks in the long list and spend some time to make lasting friends.

Tufur wrote:

Your hearing is too old age to put up with audiobooks from a library…  It was youngsters like you…

Ooooooo…!!!  Maybe I shouldn’t have admitted my age!   If you saw me, you’d think I was at least 15 years younger than I am…and my hearing is still excellent!    ;D     

But, I think I understand what you mean — that old audio tapes (or copies) can often be of very bad quality.   I have wrestled with library books on tape before, and have been frustrated with the quality and damaged/missing sections.  But, more than anything, lugging around 24 tapes for one book is toooo much!    ;D

I subscribe to www.audible.com - and all the 75,000+ books there are new, digitized, and of excellent quality.  They do have a lot of ‘classic’ titles - but I think these have been re-mastered for quality - or they have simply been ‘re-read/acted’ to be a anew version.  

You mentioned DC++…and I would like to learn more about this.  I was not aware that book lovers had been digitizing books.   I’d appreciate a link and some more info.  It sounds interesting - and helpful!   Thanks!

I thought I would let everyone (who helped me try to fix my Fuse) know that ------ drum roll… --------- my new replacement cable arrived today - and VOILA!!!  When I plugged it into my PC, it recognized my Fuse and immediately began downloading an update.  I then transferred all my books over from Audible.com, without a hitch, popped in my ear buds and … listened…  What a pleasure!

Needless to say, I am very happy with my “Christmas Present”!   It was a long, hard battle… but I can happily listen to my audio books again!    ;D  

Thanks again to all!   Happy holidays!

Linda G.

;D

Congratulations, Linda.

Now you can uninstall the Sansa Updater from your computer. You’ve gotten the last update there is likely to be, so there’s no need for the Fuze to phone home every time you connect it.

Black-Rectangle said:

Now you can uninstall the Sansa Updater from your computer. You’ve gotten the last update there is likely to be, so there’s no need for the Fuze to phone home every time you connect it.

Arrrggghhhh!!!      ;D     Well - at least I now have it updated and working!    (Fingers and toes crossed!)    ;D

Thanks for ’ your update’!    ;D

Happy holidays!

Linda