Error Message on start up

I just got the Fuze (8GB) and loaded it with all my music. Now when I turn it on I get a message “Not enough space for Music DB please free up 90mb”

Then it just shuts off!!

I tried to reset it and that doesn’t work.

Any suggestions?

Did you fill the Internal memory all the way up? Or at least most of the way up? I bet you did. Plug it into your computer, and delete some files from the fuze internal memory. I would suggest about 200 mb of free space. The fuze navigates by Id3Tags, and has to build a database on your fuze so you can navigate the music. I know it only suggests freeing 90 mb, but when its that full you can run into all kinds of problems.

Yes it is full. But now I can’t even get it to turn on to delete songs.  When I pug it in I dont even get the icon on my computer anymore. The computer sees the device as an external storage device but when I try to open the folder it says it’s empty.

Did you sync with Windows media?


You wont like what I am about to tell you. You have to Format. Plug in and then right click on the “External Storage Device” and go down to Format. Once this is done, then restart the fuze and go to settings>System Settings> Format> yes. This will get the fuze back to factory settings and empty. Then update the firmware and make sure it is the newest. Then Readd your music, make sure you leave space on the fuze for the database (I recomend 200 mb). If you need more space you can get a micro SD card and expand.

Is there any way of telling the device to stop loading when it is almost full? So I don’t run into this problem again.

By the way   IT WORKED!!  Thanks for the fast help!!!

Are you using Auto Sync? If so then just turn that off and you control it. Other than that no. In the Sync Tab which you have in WMP, there is a little bar under the device Icon, when this gets 80-90% full then go to your my computer and rigth click on the player and then go to properties and see what you got left.

It you put a few files on the player and disconnect it will create the database file. Then you can sycn to full capacity next time.

The problem is in MSC mode, If you FORMAT, and then proceed to fill the device to capacity (without letting the device create the database files) you will see this error.

Its not a problem for MTP mode.

Message Edited by sansafix on 02-09-2009 09:47 AM