e280v2 Firmware 03.01.16F Playlist empty

Hi,

by now I shifted from frustrated to outraged. I tried every single tip I could find at the net - creating m3u-lists, editing them, placing them into the MUSIC-folder, or the album-folder, synching with the WMP, whatever - I can’t get the e280v to give me playlists. Yes, I can see them in the playlist-submenu, yes, I can open them - but all I can see then is “Leeg” - german equivalent to “emtpx”. I can fill the list formerly known as “Go-list” by clicknholding - but I’ll not be as stupid as to do that for every single file I put on this thing! (Aside from not being helpful at all - I want *different* playlists for my different albums, the one-for-all-solution would be “play all”.)

Anybody here to point me to the one and only solution to this problem? And yes, I also thought of special chars, but I edited them all out - still no success.

Salad 

@lettersalad wrote:

Hi,

 

by now I shifted from frustrated to outraged. I tried every single tip I could find at the net - creating m3u-lists, editing them, placing them into the MUSIC-folder, or the album-folder, synching with the WMP, whatever - I can’t get the e280v to give me playlists. Yes, I can see them in the playlist-submenu, yes, I can open them - but all I can see then is “Leeg” - german equivalent to “emtpx”. I can fill the list formerly known as “Go-list” by clicknholding - but I’ll not be as stupid as to do that for every single file I put on this thing! (Aside from not being helpful at all - I want *different* playlists for my different albums, the one-for-all-solution would be “play all”.)

 

Anybody here to point me to the one and only solution to this problem? And yes, I also thought of special chars, but I edited them all out - still no success.

 

Salad 

 

WMP only transfers playlist that have been created from its library. The file format that WMP will transfer is “.pla”.

 

Attached is a video from the Sandisk website showing how to create playlists. Try the steps shown in the video and if it doesn’t work write back with what happens.

 

http://mp3support.sandisk.com/wmp11/wmp11playlist.wmv 

 

 

Mr. Moose,

that was the first way I tried it. The playlist *does* show up at the sansa - problem is, it *still* is *empty*. The only way to get a playlist that shows its content is to create one via saCaster (having in mind saCaster has a trojan horse on board and cleaning the system everytime I used it). As mentioned, I already tried a lot of solutions - using Linux, using Amarok, editing m3u-lists, using WMP, using Sanse Playlister, using WinAmp, using MSC-mode, using MTP-mode…

Salad 

If you are ok with using Windows & WMP, then I suggest that you back-up your player to your computer. Format your player to delete all songs, WMP references, license information and any information the other programs may have left on your player.

Organize your music on your computer in whatever file folder structure you wish and update the WMP library. Put your player in MTP mode, connect to the computer and sync using WMP. Look over the songs on your Sansa to check if they have transferred properly and they play.

Once you have done that, you should have no problems creating playlists as shown in the video from my earlier post.

Note: do not make any manual changes to your Sansa after sync’ing through WMP. WMP keeps a log of the songs and the locations of the songs that it transferred. If you make manual changes to the songs on your player, WMP will not be able to complete the transfer of the playlists. If you have manually deleted or added songs, WMP may not recognize the changes.

Try that and if it doesn’t work write back with your results. Specifically compare it to the video to describe what didn’t work.

Message Edited by Mr_Moose on 05-26-2008 08:59 PM

Hi all–
I have a Sansa E200P, and recently got it to talk to Amarok in Hardy Heron 8.0.4, thanks to this posting about Amarok and Ipods on another forum;

http://www.linuxforums.org/forum/ubuntu-help/90452-how-configure-ipod-amarok.html

Here are the steps, modified for my Sansa E200P;

  1. Connect your Sansa Player in MSC Mode–
       (Makes the Sansa look like a flash drive)
    – With Sansa player turned off, hold the rewind button in [<<] and plug your Sansa player into USB.  You will eventually get an icon on the desktop with its name.  A directory listing may also pop up.

  2. Identify your Sansa Player to Linux;
    – Open a console window with bash prompt.
    – from console, run df -h
       This will list devices on the system.  One of them will be your Sansa;
       The pathway to mine is /media/SANSA_E200P
       Note the underline character in the Sansa player’s name.
    – Go back to the desktop.
    – Right click on the desktop icon for your Sansa player.
    – Click Properties
    – Click Volume
    – In the Mount Point box, enter the name of your device exactly as your
       system described it.  My player is SANSA_E200P
     – Save and Close.

  3. Identify your Player within Amarok
    – Launch Amarok
    – Go to Settings–> Configure Amarok --> Media Devices
    – Try clicking the [Autodetect] button. 
       It didn’t work for me, but you never know…
    – When Autodetect fails, click on [Add Device]
    – Select Generic Audio Player
    – Enter the device name (anything, like My Kewl Sansa)
    – Enter the mount point.  Mine is /media/SANSA_E200P
    – Click [OK] to leave the configuration menu. 

  4. Launch your Sansa from within Amarok
    – Go to the Amarok main menu.
    – The bottom tab on the left side is Media Devices.
       Click it and select [Connect]
    – Amarok should pop up, allowing you to play from Sansa,
       and move things around.

Best of luck,
Trent T

Disclaimer/Credits;

The information in this post was almost entirely copied from postings by Rudykong, here;

http://www.linuxforums.org/forum/ubuntu-help/90452-how-configure-ipod-amarok.html

and ThunderUnderKilt, here;
http://www.anythingbutipod.com/forum/showthread.php?t=24570