"Don't have permission" for microSD card?

I apologize if this has been posted before, but I just recently got the 8gb Fuze along with a 16gb SanDisk microSD card. They very first time I explored the microSD card, I was able to drag songs from my computer to the card without a problem. The database refreshed, all the songs popped up in the Fuze, and I had no problem. However, the second time I tried to explore the microSD card to add more songs, I get an error that said I “don’t have permission to create this item.” That shows up when I try to copy/paste. When I try to create a new folder on the microSD card, it says “the device has stopped responding or has been disconnected,” even though the Fuze says it’s connected and I can see the battery charging. So how can I once again gain access to the microSD card to add more songs? Thanks for your help.


Try the simplest solution first.

Go to settings > system settings > info and see if the µSD card is listed after internal memory.

Turn off the device.  Remove the card, and power back up.  Allow the database to refresh.

Turn the Fuze off again, and reinsert the µSD card, being sure that it clicks into place normally.

Turn on the Fuze and try accessing the card once again.  If the card was recognized, the database refresh will occur once again.

Bob  :smileyvery-happy:

Hello Bob,

Thanks for your quick response. I followed the steps and everything checked out. I don’t have a problem accessing the microSD card during playback, it’s when I hook up the Fuze to my laptop via USB that the issue comes up. I see the microSD pop up on my laptop, I can explore all the current songs and folders I have from that initial time, but when I try to add new songs/folders, that’s when I get the error message.

And huh, this is strange. I was just messing around and here’s what happened: I was viewing the contents of the microSD card on my laptop and decided to delete one of the album folders. After the folder was deleted, I tried to cut and paste a new group of folders onto the microSD card. And the first two folders copied over fine, but the third, fourth, and fifth all reverted back to the previous messages I had, saying I didn’t have permission to create the item…

Thanks again for your help.


I have the same problem. I copied about 12GB of songs without a problem. I just copied about 10 albums worth of songs from a 4gb chip that’s in my laptop chipslot to an 8gb chip in the Fuze.

I have 3 songs that say, I don’t have permission to create this item. All 3 songs are from the same artist on the same album.

It copied more songs and albums after those 3 and it’s just those 3 songs. 

any ideas?

Probably bad ID3 tags: foreign characters, oversize imbedded art, giant Comments. Edit the tags on the computer with mp3tag, delete the folder from the Fuze and send it over again.

Are you doing everything in MSC mode? Because if you’re sending some files via Windows Media Player in MTP mode, it may be adding funny stuff. 

Sometimes I can’t get a file to synch to the Fuze, but if I re-boot the Fuze and try again all goes well.

on the SD card’s adapter there is a little latch that locks or unlocks to keep you from accidently deleting stuff, raise it to unlocked and your good to go.

Well, that sounds good, but that’s not my problem.

I had a couple albums. Out of 10 songs, 7 would transfer, and 3 wouldn’t.

It appears to be a problem between windows vista and the firmware/software of the player.

I have all the songs on an external hard drive. I plugged the drive and my player into my wife’s netbook, which had windows xp as it’s OS. I was able to transfer the songs.

I forgot to add, that I  don’t use an adapter. The micro SD is still in the player.

Have you tried checking the drive for errors? Connect the device in MSC mode, find the card in My Computer, right click, select properties, click the TOOLS tab, and there should be something like “check disk for errors”.  That sometimes helps.

Vista has all kinds of security precautions built in that XP doesn’t. One of them may think there’s something wrong with one of your music files.

Or something may be reading some kind of copy protection information (or what looks like it) in your files. 

What format are your files in? If they are .wma, but you still have the CDs, try ripping them again to .mp3. 

In my case, if there were drive errors, it wouldn’t work on another computer.

It was in mp3 format not wma.

Just another case of vista not being compatible with just about anything.

It reminds me more and more of windows ME.