computer doesnt recognize sansa

i have tried pulling it in and going to bottom of screen to safely remove software but its not listed. Also what is the HOLD purpose?  When do i use it? dont use the pause button? please help. my battery shows only half charged / went and bought a wall charger and plugged it in still only half charged. did the reset by holding on button for a few seconds. did reset, i think. thx!

Laura

nm9377@aol.com

try updating firmware

The soft reset involves holding the power switch in the ON position for up to 20 seconds.  I’ve most often reset in 10, but the diligence of holding that ridiculous wee slider in the up position can pay off, plus you get a mark on your finger as a reward.  It depends upon the nature of the device’s freeze.

After resetting, try that AC adaptor again.  If the Sansa is left OFF, it should power up when 5 volts is seen on the USB connection.  If it does not, we have two possibilities.  You can try powering up the Fuze, and look at the battery icon when reconnecting to the port.

With a little luck, you should see the waving green and a wee yellow lightning bolt, signifying charging.

Now for the computer side of the equation.  It must be noted that communications issues and charging your Sansa are related problems. Simply stated, the processor of the Sansa has many tasks, including control of the USB link and battery management; if the device is busy trying to establish a link, it can get distracted from charging duties.  This seemingly problematic drop from charging can be annoying, of course, but it is actually the safer way to go.

Managing the charging operation for the Lithium Polymer battery is critical, both for longest battery life, and for safety.  We don’t want to overdo it when it comes to the energy density of these little cells.  Thus, if the processor is encountering a problem, it defaults to “charge off” as a precaution.

To untangle this mess, connect the Fuze and open the Device Manager.

I like the various shortcuts to it, with “all roads leading to Rome”, as they say.  Try holding the [Windows Key] + [pause/break] then click on the Hardware Tab > Device Manager.  You can also locate it via Control Panel.  Look for the wee yellow triangle of doom when the Sansa is connected.

If there’s a flag, it makes troubleshooting a bit easier, but remember that we’re dealing with “physician, heal thy self” in any case.  Nothing is more precarious than asking a sick computer, “what’s wrong with you?” as it will often think nothing is wrong.

The trick is to uninstall the Sansa (don’t “disable” it, as this tells the PC to simply ignore it.  Two can play at that game!  When Device Manager tells you “this device is operating properly”, return the favor, and ignore your computer.  Select Uninstall by right clicking, or double clicking, or the Tools tab.  See? All roads do indeed lead to Rome.

Once uninstalled, you have two choices, the John Wayne method, as I call it, or the Time For Coffee method:

The “John Wayne” Method: unplug the Sansa, after uninstall, wait ten seconds for Windows to catch up, then plug in again, allowing Windows to reinstall the drivers.

_The “Time For Coffee” Method: _uninstall, unplug the Sansa, then reboot the PC, allowing it to clean up properly.  Let the PC stabilize (load your normal group of applications) before plugging in again.  I use this method if the former one is unsuccessful.

Once the PC and your Sansa are happily communicating, charging will resume.  Remember that MTP mode is dependent upon having installed Windows Media Player 10 or 11, as the “drivers” are part of the media player.  MSC drivers are much more basic, as the Sansa is behaving like a flash drive in this mode.

Bob  :smileyvery-happy:

what is firmware and how do I do it?

I attempted  a few things, but nothin is working. I plugged in a friends player and my laptop recognized it immediatly. something is worng with the insert part. I think its been danaged. If I got it in Novemeber, shouldnt there be a warranty?  I tried pulling up the warranty info but it keeps telling error. How do I replace it? circuit city is out of business, soooooooooo…

I believe that as long as you can reasonably proove when it was purchased then Sansa should honor their 1 year warranty… Contact them directly and explain where you bought it… it’s not like you can go there… Sansa should provide you with an RMA to ship it back for repair/replacement (I think)

Start with their tech-support as explained and referenced below     http://forums.sandisk.com/sansa/board/message?board.id=sansafuse&message.id=78#M78

Message Edited by timn on 05-04-2009 03:13 PM

Hopefully, other folks can learn from my mistakes…

Bought a View a couple weeks back, couldn’t get the computer (Windows XP x86; WMP11) to recognize it. Scoured the VIEW threads; tried every fix – NO-GO. Called Tech support; determined the device was “defective.” Sent it back and upgraded to the Fuze. Oh, happy day!

Opened the box, tried hooking up the Fuze and much to my dismay I got the same results I had with the View. Computer unable to recognize device. (Here we go again!?)

Scoured the FUZE threads with proposed fixes, but was still unable to get my desktop to recognize my device.

Device is fully charged.

Tried a spare cable that I ordered – NO-GO.

Tried all USB ports (front & back) – NO-GO.

Plugged it into my work laptop via the Sansa cable… lo and behold it’s RECOGNIZED! HUZZAH! So the device seems to be OK.

So, I tried downloading firmware again with the following results:

Checking Internet Connection – YUP

Checking Windows Type – YUP

Downloading Latest Sansa Updates – YUP

Installing Sansa Updater – D’OH!!!

Manually forced FSC mode. NO-GO.

Called Tech Support:

Checked in “Device Manager” - NOTHING THERE // NO YELLOW TRIANGLE OF DOOM FOR THE PLAYER

Tech Support had me uninstall my “USB Mass Storage Device” in the Universal Serial Bus controllers submenu – NO-GO.

Tech Support sent me an email with a link to a driver update. Installed Microsoft driver update “Hotfix” (WindowsMedia11-KB935552-x86-intl.exe) – NO-GO.

Called Tech Support back and they told me it’s a problem with my desktop. UH-OH!!!

Figured I’d try switching USB ports again… Removed my USB extension cord from the back USB port and plugged the “Sansa cable” DIRECTLY into the front USB port – BOOM!!! FIXED!

Moral of the story: Beware of “convenience-enhancing” accessories. Use the cord provided.

<pulls head out of a**>

Ta-da!

I am both a GENIUS and an IDIOT.