Clip + Audible files sudenly not playing

Hi All,

I have a Clip +, which I yesterday upgraded to the latest firmware.

I’ve downloaded some books from audible.co.uk, using their download manager and audible manager to download and put the books onto my Clip +.

Here’s the problem: right after disconnecting the player from the computer the files played fine. However, after turning the player off and on again, they won’t play. When selecting a file it just sits there paused and I’m not able to start playback.

Great if anybody could shed some light on this.

Thanks,

MC

Just to double-check: you’ve used the Audible manager to “authorize” the Clip, right? (That’s needed for the files to play on the device; a small authorization file is put onto the Clip, and I assume that this file is looked for when you try to play an Audible book on the player.) If you haven’t done this, it’s easy enough to do–if I recall correctly, it’s one of the options at the lower left of the Audible Manager screen (and you also can reach it through the Audible Manager menus).

Miikerman:

Thanks for looking into this.

Yes, I’m aware of the need to activate the device through the audible manager. Actually I had some issues with this previously, since I used to have a Clip (not Clip+) and that device needed to be removed, the software uninstalled several times etc. before I got my current device properly activated/registered. The problems I had before succeeding to register the Clip+ properly was actually identical to what I’m experiencing now, except the audible books now _will_ play right after unplugging the device from the computer (device still powered on) and now only stops working after it’s been powerd off and on again. It’s as if the authorization is somehow erased when I power off. I tried looking for the file you mention, but cannot locate it on the device, even immediately after having re-run the “activate” procedure. Where is it normally stored? In the “Audible” folder or in the root of the device? And what is it called?

Thanks,

MCC

I must say, I find that Audible can be a bit glitchy to get up and running at times . . . .

The Audible file is in the Audible folder, called AudibleActivation.sys (a 1KB file).  I’m not sure that this is a “key” file, but I’m guessing that it is–if I recall correctly, it only appeared once I authorized my Clip Zip for Audible.

If that’s the case, it’s sounding as if the file is being deleted on your player when you power off (my AudibleActivation file has remained in the Audible folder constant).  I’m not sure why that would happen–perhaps a call to SanDisk Customer Service and/or Audible’s might shed some light and offer a solution?

Also, you could try reformatting the player and reapplying the latest firmware, and then authorizing again–perhaps starting from a clean slate would help.

I tried your suggestion and formatted the device & re-registered it with the audible manager. That did the trick! Thanks so much for your help :slight_smile:

Great tp hear!  And hopefully, never to have to be repeated again . . . .   :wink:

Great to hear!  And hopefully, never to have to be repeated again . . . .   :wink:

Indeed. Let’s hope not. A shame the Audible setup is so delicate. No complaints against the player itself, though. A great little machine :slight_smile: