Can't Transfer Playlists To e280 Or New Fuze WIthout Transfers Hanging

No matter whether I try to transfer playlists from latest Rhapsody 4.0 build 4.311 to my e280 or to a brand new authorized in Rhapsody Fuze, I can only transfer five or six complete playlists sucessfully before transfers will hang and just stop on a message like “Downloading and installing 1 of 22 items to Sansa Fuze 4GB, approximately 3 mins, 18 secs remaining” and that message will just keep flashing for hours with only 1 item being transferred.  When I cancel the transfer and disconnect the device, the next time I connect the device, that hanging transfer will start all over again endlessly, even though I tried my best to cancel it and start a new transfer.  Please help.  Does Rhapsody just not work reliably  with the e200 series or the Fuze?   Will the devices only work with Channels but not Playlists?  What am I doing wrong?  Even a brand new Fuze out of the box won’t work with Rhapsody.

Forgot to add something to my woes.  After failing to transfer complete playlists to my Fuze and disconnecting the device, the next time I turn the Fuze on it tells me my subscription tracks have expired and I need to connect the device to renew them.  WOW!  Tracks expire after only ten minutes!  The few tracks I’m able to transfer, I need to listen to them really fast before they expire! 

Ah, if only the “subscription” message would give a fault code…

The subscription message actually means that something is amiss in the DRM system, and not necessarily the time.  Most often, resynchronizing repairs the DRM data needed, so the simple message suffices for most users.

In the Rhapsody 4 client, try deauthorizing the troublesome device, then reauthorize.  You’ll get the different pop up screen in this case (the wee green bars of happiness), and the client should work again with your device.

If it continues to misbehave, use the format command on the device to wipe the data areas clear (yes, this will erase all music / video / photos, so have backups!).  When you plug in the device again, you will have to reauthorize it.  This will assure that all is well.

Bob  :stuck_out_tongue:

Message Edited by neutron_bob on 09-12-2008 06:49 AM

Thanks for trying to help, but deauthorizing and reauthorizing didn’t eliminate the subscription tracks have expired message (kind of an insult, seeing that message over and over, after paying subscription fees to Rhapsody faithfully every month).  As for hanging playlist transfers, I formatted the Fuze, but hanging playlist transfers still persist.  I’ve spent many hours on the phone to India trying to solve bricked e200 series players (purchased three of them - two of them now inoperable).  Like an idiot throwing good money after bad, I thought if I purchased a Fuze I might get it to work. After many frustrating wasted hours, time to take a deep breath, admit defeat, give up trying to listen to music, and just read a book (:wink:

I have a very similar problem with my new 4 GB Fuze hanging during transfers, but don’t get the date expired message.  (A previous model worked just fine.)  Did you ever get this resolved or should I just return the unit?  Thanks.

Message Edited by Boom1 on 07-20-2009 10:48 AM