Cache reset when waking from sleep or random cache reset please read

For those of you that are experiencing the cache reset after sleep and cache reset after SSD is full: We have not been able to reproduce these issues in our lab so determining root cause has been very difficult. Can those of you experiencing these issues provide very detailed system specs and detailed steps to reproduce the issue? If possible, we may need to set up a call with you to assist in finding the root cause. Please post any system specs and steps to reproduce in this thread and PM me if you are willing to set up a call so we can gather the information we need more quickly. 

 

Forum Admin

slotmonsta

1 Like

Heads-up.

What’s a Cache rest?

You must mean Reset.

Plz fix.

nogames

@slotmonsta

About the cache reset from sleep (version 1.3.1):

  • System wakes fine most of the time (although with few seconds freeze delay)

  • (Probably) Cache is reset @ waking - when bitbox broswer or its systray app is running when system is put to sleep mode.

(bitbox broswer runs its own linux VM in the background).

-Cache is also reset when drive is full or alsmost full. I am guessing the new release has a fix for that.

Please PM me a list of system spec you need to know.

Good luck with the new release lol

(BTW - An old issue with BSOD was prevented by turning off hybrid sleep. I had stopped using RC completely. But then reinstalled after turning off hybrid sleep at some point.)

intersting.

I just got used to restarting expresscache as it fails every time the system wakes from sleep. (w7 x64 ASUS m4a79t).  am willing to send you all specs if you have a utility that will dump it to emailable document…

(its not that the cache resets its that the expresscache icon in the taskbar turns red & its down; so I exit the ghost version & restart expresscache which picks up where it left off without resetting cache; then icon is green)

They ahve a FAQ with a batchfile that will pull the system info. See below and PM slotmonsta the logs

http://kb.sandisk.com/app/answers/detail/a_id/12647/kw/system%20info/related/1 

They have a FAQ with a batchfile that will pull the system info. See below and PM slotmonsta the logs

http://kb.sandisk.com/app/answers/detail/a_id/12647/kw/12647

reset

On a clean install of the new version the cache lasted about 2 hours, got to 12gb, then it failed:(

I will try to pm slot monsta the log.  On the other hand I’m probably going to rma the thing, since it sets off the raid alarm as well, was waiting to see if patch affected it but i guess not.

For users seeing the cache reset after reboot do you ahve the GUI set to start with windows? I noticed that when my cache is >26GB and the GUI is set to start with boot the cache will sometimes reset. Can anyone else confirm if they are seeing similar issues? If you have EC set to launch the GUI on boot can anyone try disabeling start with windows and see if they see the cache reset? So far in my case if the GUI does not launch with windows the cache reset does not occur.

@drlucky wrote:

For users seeing the cache reset after reboot do you ahve the GUI set to start with windows? I noticed that when my cache is >26GB and the GUI is set to start with boot the cache will sometimes reset. Can anyone else confirm if they are seeing similar issues? If you have EC set to launch the GUI on boot can anyone try disabeling start with windows and see if they see the cache reset? So far in my case if the GUI does not launch with windows the cache reset does not occur.

Is this mean Readcache doesn’ t fast up the Windows boot?

after installing 1.3.2 have not experienced the SLEEP defect …

Hi.

When will this issue be addressed?

SanDisk reply appreciated.

Thanks,

Flavio

Any update on this? There obviously is a problem because myself and others are experiencing it.

Request for fix - again!

Agreed. Some kind of feedback should be posted, even if it is “we are still looking into it”.

well i had no problems on win 7 sp1 but when i switched to win 8 then win 8.1 up1

i had the reset glitch and the 10sec hang…

note i use a old p55ud2 motherboard.

Had another reset yesterday for an unknown reason. Drive wasn’t anywhere near full. I sent my details in and it would help if someone posted an update here.

No idea but I finally got word back from support, my drive has tons of unreadable errors even though it passes their “smart” software scan.  Its a bit funny how they set those thresholds;P

After prodding around the settings for my ReadyCache, I discovered that Windows had set the disk to PIO mode, which obviously has a huge impact on the disk. It’ll reduce it to being slower than the main hard disk, and was disabling disk functions that were probably relied upon by ExpressCache.

After forcing DMA mode on the drive, the problems seem to have been fixed. (If you don’t understand what this is, then you probably shouldn’t risk messign around with it.)

Creztor:   I believe one of my cache resets MAY have been caused by a Windows Update – these are a known possible cause of cache resets.   This update was the late April one where Microsoft fixed the security issue that affected Internet Explorer back to version 6, although other issues may have been addressed as well.     Not sure this was the cause as the cache was fairly full at the time.

NWGuy, I think you are most likely correct about the updates. However, I have had “resets” when no updates were applied. It usually takes about 10 - 20 reboots for it to occur. It’s not the end of the world, BUT if it could be avoided then it would be good. I only use word processing software, so it doesn’t take long to cache that, but it is still just annoying to have it resent every now and then. Again, some kind of word from Sandisk on this would help, especially for those that take the time to submit reports/hardware specs.