c140 problem

*** i dont think i saw someone with the problem as me***

Hi i was adding songs and when i disconnected it,

it froze for a moment and came back up showing corrupted song titles with ‘unknown’ artists.

so i formatted and after that i cant add the files anymore.

Even if i do the screen says “synchronizing do not disconnect” but takes forever.

i tried disconnecting it (which i think is the main problem) then it turns on fine

(not fixed; i meant not frozen) but still have no song.

i dont think it’s a memory loss since the computer does reconize the device

and sys info says that the capacity is 973mb and free space is 973mb.

when i turn it on, it says “nomore space in DB please delete more than 4mb”

I tried putting it on MSC but when i explore the folder it says “unreadable”

and when i try to format it in MSC mode, it says “format was unabled”

Also there is no problem turnig back on but when i try to pull out the list (like song list)

it freezes and doesnt do anything. so i have to pull out the battery.

what’s the best solution?

 i dont think it broke down completely.

how do i reset the device at least?

p.s. will the firmware solve the problem? c

      cuz i do have the firmware but have to put it on RECOVERY MODE which i dont kno how to.

Message Edited by fab9107 on 10-10-2009 09:28 PM

It seems that you have a deffective player but for the last option.you can try loading rockbox to your player, check this forums and follow the steps;

http://forums.rockbox.org/index.php?topic=12652.msg127700#msg127700

:wink: