Brand new fuze today and it won't turn on

So today I received my Sansa Fuze. I read the directions and charged the battery to full before turning the device on. While connecting the Fuze to my computer windows went through its recognizing hardware thing and recognized it. Everything was A OK.

Everything was going well at first. I updated the firmware without a hitch. After the update I decided I would try and put some of my own music on the device. I connected the usb cable to the computer again and for some reason this time windows did something different.

It said that the device was not recognized and there may have been an issue with installation. I disconnected the device and for some reason the fuze would not turn on. So I did the soft reset by holding the power button up for 10 or so seconds. I tried to power the device on and it worked. It turned on.

Thinking that the fuze was set on the incorrect USB option I went to settings and set it to the automatic option, because I wasn’t sure if it needed to be set to MSC or MTP. I connected the fuze to the computer again and again windows didn’t recognize it and said the same thing about it having a possible installation error. Again I disconnected it, only this time the unit was frozen and the soft reset did not revive it.

I’ve been trying for several hours to get it to power on but nothing seems to work. I do get the device to power on, the screen kind of lights up but is a black screen and the welcome screen doesn’t appear. And the scroll wheel lights up blue but that’s it. And sometimes I can get it to do this behavior and other times I get nothing at all.

I guess I’m going to have the unit replaced but now I’m afraid I’ll end up breaking the new one too. The fuze shouldn’t be this buggy. I’ve searched these forums for several hours also but ever post I’ve read it sounds like people where able to get it working again from the soft reset. But that’s not working anymore. If anyone has any info about this that would be great because I don’t want the same thing to happen to the replacement once it gets here.

Message Edited by Ravado on 12-03-2008 09:23 PM

The USB mode can end up being changed after a firmware update, and this can mean no communication, especially if your PC isn’t happy with MTP mode.

You can try forcing an MSC connection by starting with teh Fuze OFF, then slide the power switch down to the HOLD or LOCK position.  Press and hold the << button while connecting to the USB port.

Bob  :cry:

Windoze usually doesn’t do good things for my Fuze. Almost every time I connect it to a Windoze computer, I end up having to reformat.