Audiobook Playback

I just started using my Sansa Clip +.  I use it for audiobooks.  When it is time to go to the next part instead of going forward it goes backward.  For example if chapter 5 is done it goes automaticaly to 4 instead of 6.  Any thoughts on how to cure this?

Make sure the Track # and/or the Title field ID3 tags on the files are correct. Depending on the number of ‘chapters’ or files in the book, you’ll want to use leading zeros (01, 02, 03 or 001, 002, 003, etc.)

They are correct and in order.  It just goes backward.

Do you have Chapter mode turned on?

1 Like

Thank you so much, Tapeworm.  My last MP3 didn’t have that setting. Working well now.

Good! Glad it worked for you.