A quick question about USB connect modes

I typically use two computers, one at home that is not connected to the internet and one at work that is. I keep all of my music from cd’s and pictures on my home computer and bring pictures in to work on cd’s to share amongst the masses. Now on my home comp the fuze is recognized in MTP mode, but at work it will only recognize it in MSC mode…is there anyway to get my work comp to recognize it in MTP mode? They’re both PC’s operating off of XP…so i’m rather confused as to why the work computer wont recognize the fuze in the MTP mode. When at home I had the fuze set to auto and assume its recognized in MTP mode, because anything I’ve put on the fuze (pictures) cant be found by my work computer…I understand I could just switch the mode at home…but that just seems like a bandaid for something that probably shouldnt be happening…Anyone have any ideas? Thanks.

I believe MTP mode requires that the computer has Windows Media Player 10 or 11 installed. If your computer at work doesn’t have WMP, that would explain why it doesn’t recognize your Fuze in MTP mode. If I’m wrong about this, I’m sure other members will chime in.

MTP is only required if you are playing DRM’d protected music on your Fuze. If you’re not, you would probably be much better off reformatting your Fuze (after you’ve made sure you have copies of all your music on your computer), switching the USB mode to MSC, then transferring your music back onto the Fuze. A bit of a hassle now, but a lot more convenient later.

Well the work comp has WMP installed, its version 9 from what I can tell…the computer at my house has an older version of WMP which I have to mess with because it wont allow me to load music I have from actual legit CD’s to my fuze, claims some license problem and that it cant verify the date because I dont have an internet connection. So I’m not sure why my house comp with an older version of WMP would connect via MTP mode in the auto feature if I’m not running the proper WMP there either…I suppose I can just make the adjustments and go forward. Thanks for the info.

Couldn’t you update WMP on the work computer? It’s free from Micro$oft.

Will that change how the computer connects to the fuze? I’ll try it, cant hurt I suppose

Just did the upgrade to WMP 11…no change, WMP and the PC in general will only recognize the fuze when its in MSC usb mode…

I know office computer has limit on dowloading files but I do have same situation like yours, I tried this,

http://forums.techarena.in/windows-xp-music/738811.htm

:wink: 

just set the player to auto dettect and terminate all the licences before changing the settings if you have an account that you are paying monthly to do this go to my account tab then manage my devices it will say to log on do so and then click the authorizations link and deautorize player and computer then when this is done safely disconnect player from computer then change the setting to auto detect after that reconnect log on to rhapsody if you logged off then go to my accoung then manage my device again log on and click authorizations then authorize the computer and the the player do this for both computers then you should be good to go