WMP11 won't AutoSync Library to Fuze




WMP11 and Fuze won’t AutoSync when Fuze is connected despite telling WMP11 to do so.  When connected, WMP11 does recognize Fuze and pre-loaded songs on Fuze but no autosync occurs.  Could not find this specific problem addressed previously.  My daughter has her own Fuze and own computer running XP and WMP11 and when her Fuze is connected WMP11 automatically syncs (mirrors) her WMP11 Library to her Fuze.  Have duplicated all settings from her computer/Fuze so that mine are set up same way, but autosync will not occur. 


I am far from expert on WMP, but I have a theory.

WMP sends secret digital rights information to the Fuze, and it may have sent information designating the Fuze as the one linked to your daughter’s library. So when it links to your computer, it thinks you are some kind of horrible copyright-violating music pirate, trying to add someone else’s library to your daughter’s Fuze, and it doesn’t do it. 

Does the music on your computer have DRM (digital rights mess) information–bought from a service like Napster or Rhapsody? Because if not, if it’s just plain mp3s, you could simply bypass WMP and send it over manually.  Or you can put the Fuze in MSC mode and sync it with other programs like Winamp or Media Monkey.

The music sent over in MSC mode won’t be seen by the computer when the Fuze is back in MTP mode (or the MTP music won’t be seen by the computer in MSC mode)–but the Fuze itself doesn’t care, and sees all the music at once.

  1. Have you checked all the settings in WMP on your computer as well?

  2. Do you use your WMP with other devices? It may be getting confused. 

Thanks for your response.  I apologize if I left out important information.

Yes, checked all settings on WMP11.  I do not use other devices with WMP11.  The setting for my Fuze in WMP is for it to autosync but this does not happen when the Fuze is recognized by WMP.

Message Edited by krekerohan on 06-30-2009 07:31 PM

Plug in your Fuze, and open Windows Media Player.

Click on the Sync button.  At the bottom edge of this button is a smaller bar.  Click on it to bring a drop-down menu.  Select the Advanced settings tab and check the automatic sync box.  This will allow you to select just what you wish to synchronize between WiMP and your player.

A word of caution, once you “uncork the genie” by selecting automatic, WiMP tries to port everything over.  Simply click on the Stop Sync button in the lower right of the WiMP interface.

Then go to that list in Advanced settings: Sync > Internal Memory > Set Up Sync, and manually click on each category that you do NOT want on your Fuze.  You must do this as a Mouseketeer: manually selecting each category, then clicking Remove.  Your target: the All Music, All Photos, and All Videos selections.  Once you do this, click on the Start Sync button once again…  Be sure to remove these global selections from the list of categories going to your Sansa.

And you will have some fun, watching Windows Media Player clean up the mess it tries to make on that first pass.  Just think of it as a child dumping the crayons out on the table.

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 07-04-2009 09:30 AM

Thanks for your response, but a couple of problems with your directions. 

When clicking on the smaller bar at the bottom edge of the “Sync” button/tab, there is no “Advanced Settings” option on the drop down menu.  However, my Sansa Fuze is listed in the menu so I hovered there for a fly out menu and there is an “Advanced Options” (Not Settings) selection.  I clicked that and there is no "Automatic Sync " box to check.  There is a “Start Sync When Device Connects” box that is already checked.  Unfortunately, despite this box already being checked, my Sansa will not autosync upon recognition by WMP.  On the Sansa Fuze fly out menu there is also a “Set Up Sync” option.  I clicked this and there is a “Sync This Device Automatically” box that is also already checked.  Again, despite this box being checked, my Sansa will not autosync. 

I never did find an “Advanced Settings” option anywhere that would let me select what I want to sync or any option to select categories that would allow me to target the All Music, All Photos and All Videos selections.  

So, I’m really kind of back where I started in that my Sansa, while recognized by WMP, will not autosync my Library.

Any other suggestions?

Thank you.

One thing that may not have been considered is the memory size of your fuze and the size of your library that you want to autosync.  In the help section of WMP11, it states this –

“When you connect a device for the first time, the Player selects the sync method (automatic or manual) that works best for your device, depending on its storage capacity and the size of your library. If your device’s storage capacity is more than 4 gigabytes (GB) and your entire library can fit on the device, the Player automatically syncs your entire library. Then, every time you connect your device to your computer in the future, the Player updates the device to mirror your library.”

Perhaps your library won’t fit on your fuze so it’s not autosyncing.

I read that too, but my library is only 140 songs at the moment.  Sansa is 8GB.  Should be no problem fitting 140 songs on 8GB.