Fuze downloads photos from my PC as soon as I connect it to my Windows Vista PC

The photos dont go through my Sansa converter,and so cant be read by Fuze.This happens as soon as I open Windows Media player, without windows asking or me giving any instructions(its my wifes Fuze and her PC. Things work fine with my PC running XP).It happens as we try to load music files?

Generally this comes from the setting in WMP called Auto-Sync. Look that up and turn it off.

Good old Microsoft trying to make everything monkey simple.

This annoyed the heck out of me with my previous player, too. It even synchs the Windows Wallpaper. Thanks MS! …

Click the little Down Arrow thingy in WMP on the SYNCH tab.

> MORE OPTIONS

> LIBRARY tab

> Click MONITOR FOLDERS

Should be able to figure it out from there. Highlight the one pointing to MY PICTURES and click IGNORE.

Thanks I will give that a try!

@peregrine wrote:

Good old Microsoft trying to make everything monkey simple.

This annoyed the heck out of me with my previous player, too. It even synchs the Windows Wallpaper. Thanks MS! …

 

 

WMP does sync way too much.  What I would like to see in WMP 12 are more options for the user.  First, it doesn’t auto sync on first connection.  Second, that it asks whether you prefer to auto or manually sync.  And in either choice, it’ll give a list of folders that it can sync from with checkboxes to uncheck what a user does not want.

I can see it auto syncing on first use from the WMP library, but not the entire computer!

No matter what, I find Media Monkey to be a better music manager and I’m using the free version.