8GB Fuze trying to sync every bit of media from WMP11

I have turned off the “Start sync when device connects”. I’ve also updated to the latest firmware. It still tries to sync all of my playlists automatically, as well as the sample video clips that came with my laptop and also photos that I have saved on here. I’m trying to do a manual sync where you drag a song over to the sync box, hit “Start Sync” and then watch it sync. That all works fine, but once it’s done with that it’s like a train and won’t stop, it just keeps on trying to sync everything else.

I figured out the problem. I went to Sync -> Sansa Fuze 8GB -> Set Up Sync…

Then I un-checked the box that said “Sync this device automatically”.

On a side note: What a nightmare!!! Does Sansa have it set up to do this automatically or WMP11? My old Sansa Clip didn’t automatically sync anything, but my brother’s new Sansa Clip is doing the same thing as my Fuze.

Ironically I think its a bit of both. WMP has that setting when you install it, and its always advisable to make sure you go in and uncheck it before you connect anything. I have found some players that dont allow autosync but many do. I found this out the hard way when my old player wouldnt autosync but my flash drive would, I had WMP try to load 3 gigs of music on to a 2 gig flash drive. So it does depend on the player but you should change the setting in WMP

" but you should change the setting in WMP"

Where and how do you do it in WMP?

With your Device plugged in Go to the Sync tab, Click on the Little arrow below it, goto the device and the flyout menu will have an option that says set up sync, click that, in the top left corner therer is an option that says sync this device automatically make sure the box next to it is not checked. You may need to do this with both internal and external memory. I do not remember how to completely turn it off, I did that in WMP 10 and it stuck when I upgraded