WMP not showing files on my Fuze that I just synched

ARGH!!! I’m at my wit’s end!

I just synched my files onto my 4gb card with WMP 11, in the auto select mode (I know, I know everybody says not to do that, but it worked up until last night!).  When I went to check on the unit this morning, it said no files showing. I switched to MTP mode and WMP still says no files. I switched to MSC…same thing. Files are on my Fuze tho. Oh, and BTW, this is NOT an issue on the internal memory.  I see THAT just fine

Am I doomed to have to re-format & re-synch my entire card when I want to make changes to, or add a playlist?

Will I never be able to see what I’ve synched onto my card again in WMP? Is this something that may 

addressed in the new firmware update?

Also, I can see the files on Rhapsody, but the playlists show 0 files. ( I could never seem to make 

playlists with Rhapsody. Any suggestions there? )

I’m sorry if this has been posted before.

Please answer quickly before I’m bald from tearing out my hair in frustration :angry:

Message Edited by jakewoodblues on 09-12-2008 05:47 AM

Message Edited by jakewoodblues on 09-12-2008 06:00 AM

Do the items not show on your player?  sometimes the items on the card do not show on the WMP for some odd reason, but they are on the Fuze itself.  You didn’t mention (or I missed it) if the player itself had the synced items.  If so, then if you ever decide to delete them, you will have to do it manually with the Fuze.

Someone else may know if it will be added to an update later, I’m not sure.

Rhapsody, I’m not sure, I don’t have that.  But from what I read, if you have the songs on your card, Rhapsody doesn’t recnoize them (someone please correct me if I’m wrong).

Yeah, the files show up on the Fuze and the playlists work properly, WMP just doesn’t see it…Now


I like the Fuze, but this is bloody frustrating.

can you see the files on the micro sd and internal memory through windows explorer?

yeah. Only WMP has a problem seeing it.  However, If I put the the sd card in a card reader & plug it into the PC, it won’t read the card. Only when it’s in the Fuze.   Wonder if there’s a card problem…?

**sigh** Somehow I did something to my sd card. I had an extra 2gb card and loaded some stuff onto it and, hey presto, it showed up in WMP.  Guess I have to replace the 4gb card :angry:

Bloody Hell

Well, I _ really _ solved my own problem. I had the same problem with a 2nd card, so I realized that the problem wasn’ t the card, as I had previously thought. I started poking around WMP  & found this: I selected:
Tools -> Options -> Options tab.
From there, I highlighted the card and pressed the Refresh button, and viola! There’s the contents of the card.

Back to the 4gb card!

WiMP has a bizarre interface indeed.  Did you try toggling the Next Device > button after selecting Sync from the main tabs?

Refreshing the device is a real hoot, isn’t it? Tools > Options…then search for the correct tab, “Devices”, highlight the µSD card, then click “refresh”.

Oh, for those who are curious, there’s a nice feature hidden in this devices screen. Can somebody tell me why “When deleting playlists from devices, also remove their contents” was hidden here?  I recall some users being upset with the WiMP application readicating the music after pulling the playlist.  You’d think, in a perfect world, the option to do so would pop up when managing playlists.

Bob  :stuck_out_tongue:

No, I really didn’t start poking around the tools section til I had a problem with the 2nd card. I really thought that it was a problem with the 4gb card. I used to use Rhapsody with my mp3 players. It is soooo easy. But I can’t get the playlists I create there to transfer to the Fuze. If I do more than one, I only see one list called new playlist.

I’ll have to play with the Rhapsody playlist function again on the Fuze…with the e200v2 and Clip, I can generate playlists 'til the cows come home.

Are you using the Rhapsody 4 client?

Bob  :smileyvery-happy:

Dunno about that. I just had to reinstall windows & haven’t put the software on. But I did just update Rhapsody about a week ago, so I assume it’s the most recent version.

If you have a way to do playlists with Rhapsody, I’d really appreciate it. I like Rhapsody much better than WiMP (I like your acronym better than mine :smiley:)



Okay, I just plopped five additional playlists on the Fuze, via the Rhapsody 4 client.

The nice thing about this method is mentioned above: Rhapsody clears the list, and not the files.

Hope this helps!

Bob  :stuck_out_tongue:

Bob, did you use MTP or MSC mode?


I use MTP mode for all music, and MSC for data transfers at work.

Windows’ intrinsic “hiding” of files between the two modes makes it ideal to keep data separated on the Sansa.

MTP is also necessary for WMDRM files, like Audible and Rhapsody.  I can generate playlists readily, using WiMP or Rhapsody in MTP mode.

Bob  :wink:

What version of WMP are you using? I have WMP11 loaded and went to Tools   Options   but there is no  2nd  tab marked “Options.” I’m having a huge problem too and thought your solution might work for me, but it doesn’t. I have files on the 2gb card that show up fine in Windows Explorer, but not at all on the fuze nor in WMP. Suggestions needed. Thanks.

Bloody Hell, I screwed up the directions, sarainekins. Sorry, I really should proofread my posts.  OK here we go again:

Tools -> Options -> select the _ devices tab _ -> highlight the sansa fuze (internal or external, depending on your need -> hit the refresh button.

And BTW, I use WiMP 11

Sorry for the confusion.  :cry:

Message Edited by jakewoodblues on 09-21-2008 12:39 AM

Message Edited by jakewoodblues on 09-21-2008 12:39 AM