Playlist issues

I’m having trouble with playlists although they were working before.

Last week, I was having issues with my Fuze, and I ended up formatting it and re-loading it.

Before that, I had playlists that I created in WMP, and I was able to synchronize them to my Fuze with no problems.

Now, I try to synch the same playlists onto the Fuze, but when I try to go to the playlist in the Fuze, it’s not there.

Another strange thing is that when I use WMP or even windows explorer to explore the device, the only music I find there are the dozen songs in the playlist, not the other 7GB of music that really is on the Fuze.

It must have something to do with folder structure, but I just don’t know enough about this stuff to know what I’m doing.

Can anyone help?  I’ve seen other posts where people recommend using Winamp for playlists, but WMP worked before, why isn’t it working now?

Thanks in advance,


I should add a couple more details.

I did try this in both MTP and MSC modes.

The other thing is that my computer crashed and I had to have it wiped out and reloaded, and this was AFTER I was able to transfer the playlists to my Fuze.  When I reloaded everything, it’s possible I have a newer version of WMP than I had before.  Could there be something in my settings of WMP?  I can’t really see anything that would cause a problem, but then again I’m not very knowledgeable about any of this.


OK, I got the playlists transferred over.  I was creating a sync list from the library tab and it wasn’t working, but it worked when I used “sync settings” on the sync tab.

I still think it’s weird that when I browse the player, the only music in the music folder are the songs in my playlists, even though there are hundreds of other songs on the player.  There is a “playlists” folder that is even empty.  Maybe someday I’ll figure that out, but at least it works for now!

Message Edited by ShellyHoff on 06-19-2009 06:23 PM