wma files and how to read micro disk

Trying to load audio books onto my device (e250r).  the format of the book is .wma.  manual says this is supported, but the device is saying it does not.

I also do not know how to get the device to recognize the micro disk.  I can’t see it when connected to my computer either.  I copies the book onto the disk when it was inserted into my computer since I couldn’t get it to copy onto the device.

What am I missing.  Manual says to go into USB mode, but that option does not come up anywhere in the settings in my device.

Very frustrated!

Thnx for the help.

More information would help . . .

@sgrt wrote:

Trying to load audio books onto my device (e250r).  the format of the book is .wma.  manual says this is supported, but the device is saying it does not.

 

Where are the books from?

How are you trying to load them onto the player?

How is the device saying they are not supported?

What USB transfer mode are you usiing?

@sgrt wrote:

 

I also do not know how to get the device to recognize the micro disk. 

What size is it? Only 2GB (and smaller) cards are supported by this player. Another possibility:

@sgrt wrote:

I can’t see it when connected to my computer either.  I copies the book onto the disk when it was inserted into my computer since I couldn’t get it to copy onto the device.

 

From the e200R User’s Manual:

Your Sansa e200R Rhapsody can operate in two different USB modes, Rhapsody (Mass Storage Class) and PlaysForSure (Media Transfer Protocol). The default setting is Rhapsody mode. From your Sansa e200R Rhapsody’s main menu, go to Settings/USB Modes/Rhapsody or PlaysForSure to change the mode.

In Rhapsody mode your device will show under your computer’s “My Computer” as Removable Drives. One drive for your Sansa e200R Rhapsody MP3 player and one drive for the microSD card if inserted into the expansion card slot. In PlaysForSure mode the device will show up as “Sansa e200R Rhapsody” and no microSD card will be displayed. PlaysForSure mode is needed when using
your device with some software and monthly music subscription services.

@sgrt wrote:

 

Manual says to go into USB mode, but that option does not come up anywhere in the settings in my device.

 

You don’t have a USB Mode option in Settings? Are you sure you have a Rhapsody ® device? Maybe the above explanation and link to the manual will help.

Audio books are coming from the library.  I tried to drag them onto the micro disk in my player but I couldn’t see it when it is in the player.  I put it in my laptop and copied the file that way.  I do have the 2GB device and yes it is the e250r.  I did read the manual but when I select rapsody mode it just goes back to the previous menu.  there is no USB mode on my device.  So I have not been able to figure out how to see the micro disk either from the device or from my laptop, when it is connected. 

I also tried to copy the files directly to the device and got a message that the device did not support the wma format.

does that help?

thanks for the reply!

  1.  Downloaded audio books from the library are DRM-encrypted. This requires (on your player) Plays For Sure (MTP) mode. After switching to this mode in your Settings, it will return to the previous menu. This is what is is supposed to do. This is the USB mode. It will stay in this mode until you have occasion to manually change it again.
  2.  You cannot load DRM-encrypted files onto an SD card in this player, only the internal memory. With the newer models you can, but not this old of a player.
  3.  You cannot simply drag & drop DRM-encrypted files onto the player’s internal memory either. The “permission keys” that allow the file(s) to play do not get transferred that way.
  4.  In most cases (if not all) libraries use Overdrive software in order to transfer downloaded DRM content onto a portable player. Download and install this softwae from your library’s website and follow the directions for transferring your books to your player.

Ahhh, this is very helpful.  I will try it.  I am using the Overdrive software, but didn’t understand the difference between the two modes.

Thx!

Also, something to check out . . . I haven’t had the occasion to use Overdrive meyself, but I believe from what I’ve read from others here, it by default transfers the audio books into your Music folder, which can make things confusing. You may want to delve into the Advanced Options to set the Audio Books folder as the default.

Hi sgrt. How is it using the Overdrive software? Did it work for you?