Will formatting fix my fuze?

Ok, so like many of you, I bought myself a fuze and it was wonderful til about 4 months into it and blam, not recognized by any system (mac osx, win xp, win7, linux). And yes, I have changed MTP/MSC/Auto used different USB ports on all and it just will not come up, it wont even charge unless I connect it to my USB car charger (which is nice).  So basically there was a series of steps to solve this problem and one of them was formatting the player.  This would have been fine, although, since I bought it refurbished I have no warranty, thus I cannot send it in.  My solution to putting new music on the player was buying a 4gb microsd and loading it via my phone, not too bad but still not great.

So, just wondering, do you really think that if I format the player it may be recognized again?  I dont really want to take the risk, cuz then my 12gb of space will become just the usable 4gb microsd, which is rather lame (also it takes a while for songs to play via the microsd).  Has anyone experienced the same thing as I am and when they decided to format via the settings it all magically came back to life?

I know this has happened with a lot of people, and most of them probably just decided to get another one or give up on the fuze.  I personally cannot live without it nor can I afford another one.  So I’ve got 8gbs of played out tracks and 4gbs to play with.  Any ideas to bring the connection back to life.  Yes, I’ve been through tech support and troubleshooting, but formatting was the one thing I wasnt going to take a stab in the dark at.

gewfbawlin wrote:

So, just wondering, do you really think that if I format the player it may be recognized again? 


Doubt it.

Perhaps your cord has gone bad. It happens, with damage you can’t see from the outside.

You can get a replacement from Amazon and a lot of cell-phone accessories companies, and probably from Radio Shack or Worst Buy.  The E200 series uses the same cord as the Fuze does.

most likely, no. reformating is just a waste of time because you have to redo everything. believe me, I’ve tried it before, when I had this problem.:cry: i think that your fuze has died, or that the cord is broken, so try getting a new cord. if the cord is fine, but the fuze wont turn on, i think that the fuze has died. but anyway, the cord has probably been busted (have any kids/annoying siblings/cousins/relitives?). Try to get a new one.