Where did they go?!

Dear Friends, Can you help?

I have had my 2gb clip plus for a few months now and have added a 16gb Microsdhc (sandisk).

Firmware is up to date.

I’ve had niggling problems from the start, but I’m now coming to the end of my tether!

In MSC mode, as recommended, I drag and drop my albums (from CD via Media Player or EAC) in Explorer (Win XP) to the “H” drive, aka the sdhc. I “safely remove hardware” unplug the Clip +, refresh my media, and find only about four or five albums of the ten or so I copied over are there! Any further albums I try to add also disappear into the ether.

I’ve reformatted the Clip+ several times, formatted the micro with both Windows and SDFormatter (which took hours!) and – Bingo! - Same problem.

The micro card shows as 15.whatever gb it should in the Clip+, and the PC.

It doesn’t seem to be a tagging issue as an album that disappears on one download to the player, will quite happily play on it (if it is one of the Chosen Few) after a reformat and fresh download. Meanwhile, an album that used to be on it, and I’ve tried to put back on, has done a Houdini!

Any suggestions on this would be gratefully recieved. 

Be Happy!

Try locating the missing files with Folder Mode.

On the player, Music > External uSD Card > Music , etc.  See if the files are there.  If so, the tags night be in need of editing, as the player navigates for your files based upon the ID3 tags normally.

MP3Tag is my personal favorite, set the Write specification to ID3v2.3 ISO 8859-1 (Latin-I) for your tags.  This happens to be the default setting for WIndows Media Player, which can also be used to edit the tags.  Media Monkey also uses this format.

If your computer is a linux machine, there are several ID3 tagging utilities available for this platform as well.

Let us know what you see using folder mode.

Bob  :stuck_out_tongue:

Hi Bob, Thanks for the reply.

I looked as you said, and there are three of the nine albums I just loaded showing. 

I reconnected to my PC and looked in the microSDHC file. The folders are there for the nine albums, all named as they were when transferred. I look in the folders and… EMPTY!!! I tried then to re-copy the songs into the folder. It said it was doing it. It lied. 

I can’t understand why the tags might work one time I copy to the clip+, and not the next time.

Dodgy card maybe?..

If you change the player’s USB mode under Settings (to either MSC or MTP), can you now see the music with your computer?

When your Clip is set to MSC mode, your computer only can see files that were transferred under MSC mode; likewise as to MTP mode.

Thanks Milkerman, 

I just tried looking in mtp mode, and it’s exactly the same as in msc. 

Enjoy your day!

Hi Guys and Girls, 

I reckon I’ve sorted it. Turns out my hunch was right, the microSDHC is either corrupt or fake.

I used a freeware tool called “h2testw” to check the card, via usb to the clip + in MSC mode. 

h2testw gave me this readout:

The media is likely to be defective.

474.0 MByte OK (970864 sectors)

15.1 GByte DATA LOST (31756176 sectors)

Details:0 KByte overwritten (0 sectors)

0 KByte slightly changed (< 8 bit/sector, 0 sectors)

15.1 GByte corrupted (31756176 sectors)

0 KByte aliased memory (0 sectors)

First error at offset: 0x000000001ca9e000

Expected: 0x000000001ca9e000

Found: 0x0000000000000000

H2testw version 1.3

Writing speed: 1.75 MByte/s

Reading speed: 5.78 MByte/s

H2testw v1.4

I don’t pretend to understand pretty much all of this, apart from the fact that the card is fubar.

I’m more than a little annoyed that both my PC and the Clip + seemed to think there was 16gb space on the card, and that the PC seemed willing to pretend it was writing successfully to it. :angry:

This problem may also have caused the “you do not have permission to create this item” message I got once in while.

Look after one another, :wink:

yep its a fake card. it is a 512MB card hacked to look like a 16GB. that is why the PC and Clip+ thought it was a 16GB. 

I hate hearing stories like this.   :frowning: