AGH! The files are on my internal memory on my computer but not on my actual Clip+!

So, on my computer is sais that my music files are in my internal memory but when I disconnect it, it is not on the actual Clip+!

Any suggestions, and does anyone know what is going on?

They most likely ARE there, they just aren’t tagged properly. Sansa players populate the lists (Artist, Album, Genre, etc.) based on ID3 tags, not filenames. If your files aren’t tagged, or are tagged in an unsupported format, they’ll all be lumped together under “Unknown”.

Search the forum for “ID3 tags” you’ll find much more information on the subject. This topic has been repeated countless times.

Message Edited by gwk1967 on 07-22-2010 03:44 PM

I really did not undestand a word of that. I really suck with computers and have no idea how to tag anything. Thanks, though, I’ll give it a try but if I crash my computer in the process it’ll be on ur consience. Jk :wink: thanks again.

Sorry but, to get your player working fully, you’ll just have to learn about ID3 tags and how to tag your files, a simple process.  It’s kind of like having to learn how your word processor program works before you can write a letter with it.

A free ID3 tagging program:  MP3Tag.

DMKoelling wrote:
I really did not undestand a word of that. I really suck with computers and have no idea how to tag anything. Thanks, though, I’ll give it a try but if I crash my computer in the process it’ll be on ur consience. Jk :wink: thanks again.

That’s why

gwk1967 wrote:

Search the forum for “ID3 tags” you’ll find much more information on the subject. This topic has been repeated countless times.

You got sumpin’ agin learnin’? :stuck_out_tongue:

In the meanwhile, if you scroll down under the Music option, you’ll see a listing for Folders, and you can select your files there (under Folders, the files are accessible using the folders-file organization just like on your computer, using the folder and file names for the files).