Was playing audiobook, has now given error message

Forgive me if there is a previous post on this subject. I ran a search and didn’t find anything to help with my problem.

I download audiobooks for free from the local library thru Overdrive Media.  Great program, usually works fine.  When I got to Part 3 of my book, I got a message that said “Obtain license by transferring title using audiobook software.”  I got the same message with each subsequent Part.  I took the book off my Clip and then reloaded it thru the Overdrive software as usual.  If I open the folders on my Clip and go into Audiobooks to my book, it plays just fine over my computer.  Parts 1 & 2 still play just fine.  Any suggestions?  TIA

You could try reformatting the player. Go to settings>Format> selct yes.

Then try transferring the titles again.


I’ve been having the same problem using Overdrive with my Sansa clip-- despite service calls to Overdrive, I’ve figured it out on my own:

The clip does not play well with the combination of Overdrive and Windows Media Player 11.  I followed the instructions for reverting to an earlier version of WMP and it now works fine and will play all the parts of the books I transfer using hte Overdrive Media Console:


This has worked on my laptop and on my desktop, one of which reverted to WMP 9.x and one which went to WMP 10.x

I’ve alerted Overdrive to this bug, but I’m not sure how to alert sansa to this, as it seems to be a problem with the Clip and with the M200 when using Overdrive and WMP 11.

Let me know if this works for you…