Volume up switch

I have a 1GB clip, with no documentation/reciept/warantee (a friend gave it to me), the volume up button does not work. Is this something that I might be able to fix myself? Or maybe is there some setting/firmware workaround where another button could be used instead?

I honestly have no idea what this history is of this thing, the volume up button has been broken since I got it.

You would have to take it apart to see what is happening. With a 1GB model, your monetary risk would be quite minimal.

I don’t see any screws or anything, does it just pry open? I used to have an 8GB clip+ but it is lost :frowning: I might just end up ordering another one of those, I loved it.

Yep, you try carefully prying it apart.  A small piece of rigid plastic may help.  People have reported starting at the volume switch.  Good luck!

Fixed it! Here is the article that helped me the most: http://www.bitofexperience.com/home/miscellaneous/repairs/repair-sansa-clip (I am usually pretty good at googling but it didn’t occur to me to do it for this problem for some reason)

the one of the contacts for the volume up button became seperated, i have no good soldering iron so i arranged some electrical tape an a way to press against the battery and hold the switch in place. Everything works now :slight_smile:

Also do not use a knife to do this, use a small flathead screwdriver and be very careful. I just about stabbed myself trying to use a knife. It is very easy to lose grip on the player while trying to pry it.

Message Edited by nukeslion on 01-10-2010 12:48 PM

I know this is solved but maybe using a razor blade would be a good way to pry a player open since the the blade is very thin. Thinner than a knife.

Did you find a loose microswitch on the circuit board?  I’ve seen this condition.  To pry the Clip halves apart, one must be very careful with sharp tools or knives.

Gentle pressure is key, and a stable work surface.  Be very careful with the blade, as it can easily damage the board, or possibly puncture the battery.  A small screwdriver with a thin, wide blade is safer than a knife.

Bob  :dizzy_face:

heat84 wrote:
I know this is solved but maybe using a razor blade would be a good way to pry a player open since the the blade is very thin. Thinner than a knife.

A razor blade (like those used in a utility knife), although thin enough is probably going to be too brittle and could crack. Besides very extremely sharp; you cut cut or scratch the casing severely or worse yet yourself. Bad idea! Can’t press the buttons to operate the player if you have no fingers!

 I’m not sure what they called, or where to find them, but there are special tools made for prying electronic plastic cases apart. They’re thin and wedge-shaped, but without a sharp edge and are made from a hard plastic. Probably be able to pick them up at an electronics parts supply place. Heck, Radio Shack might even carry them.

Do NOT use a sharp object, the clip is VERY easy to slip on and cut yourself with. You should use a thin but dull object to press between the USB and power/hold switch until the case bends and exposes a gap, then slip that in and pry open. Marking the case is almost guaranteed.