volume problem with new firmware on 2gb fuze

Hello i have a problem with firmware v01.02.31 since i have updated there is no volume on my 2gb fuze.This was all the mp3 player you could want,but euro law says we can,t control our own volume levels.Is there anywhere i can get a copy of v01.02.28 and install it manually,SANDISK are not even replying to my questions hopefully they will be overwhelmed with complaints. 

Law is law. you cant have more volume :wink:

Have this same problem:


I dont understand you.

There are a lot of threads with this feature (problem).


by neutron_bob:

"Why throw out the baby with the bath water?  Leave build .31 on the device, and adjust your regional settings.  Select Reset Factory Settings, choose North America, and your preferred language.  For Europe, all you’ll need to do is select “rest of world” for your FM frequency steps.

Just wanted to save you a lot of hassle!  Your volume option will again be available."

Or just Rest of the World and not North America.

Hello solved problem,first i went back to v01.02.28 that worked perfect i just dropped the BIN file into the fuze onboard memory and the fuze did the rest when it was unpluged.After reading the reply from Racemi I  then reinstalled v01.02.31 and followed racemi instructions.Now i am setup as the rest of the world with all volume options intact Thanks to all that replyed

 Here is the link to Racemi


I believe its FRENCH law, not European law, but a lot of companies treat it as European law to avoid potential problems (although I’m not a lawyer).

I personally find this lockout to be discriminatory against me. I’m deaf, see. While audio devices are locked to be whisperquiet, I can hardly hear them. Thankfully, I always pretend I’m North American if I can, and get the FULL VOLUME(ahem, sorry for shouting). I believe though, by setting it to North American, the radio won’t work in the UK (different frequencies?).

Can anyone confirm that?

Hello milambar your radio will work if you set your player to the rest of the world instead of Nth America.

The FM radio frequency steps can be set, independent of the device’s regional settings.  Simply go to Settings > Radio Options and select World.

Happy listening!

Bob  :smileyvery-happy: