Volume issue

The sansa player doesn´t seem to have good volume, not loud enought, If you set the max. volume it´s like having a normal volume in other mp3 plyer. I tried setting the Replay gain on 12 db and it does nothing.(to me the replay gain feature is useless, unless i dont how it works).

Any suggestion??

Hi,

I have had the same problem after having updated to the new firmware 2.03.31.

Peter

With this new firmware, the volume is not problem, , its something about some EU standards, its intended to be that way, but in my case I haven t installed this new firmare, still the volumme is not loud enought…

Do either of you live in Europe? The latest firmware lowered to volume and removed the High volume setting to comply with EU regulations.

There’s only about 37 other threads (maybe more) on this same subject. Look them up. You’ll find a workaround.

Do either of you live in Europe? The latest firmware lowered the max. volume and removed the High volume option from the Settings > System Settings menu to comply with EU regulations.

There’s only about 37 other threads (maybe more) on this same subject. Look them up. You’ll find a workaround.

Do either of you live in Europe? The latest firmware lowered the max. volume and removed the High volume option from the Settings > System Settings menu to comply with EU regulations.

There’s only about 37 other threads (maybe more) on this same subject. Look them up. You’ll find a workaround. :smiley:

I ve look around , and it all gets around the europe standards. but like I said, i did not install the latest firmware,my problem is something else, maybe about replay gain i dont know

Hi all,just bought an 8 gig fuze yesterday plugged into my computer to update and now  the volume sounds like it’s half.So while having a bit of a mess around and feeling more than dissapointed I discovered a factory reset and then selected the rest of the world option and hey presto I’ve got my volume back…no more updates for me! hope this helps if so let us know,thanks.

omtb wrote:
I ve look around , and it all gets around the europe standards. but like I said, i did not install the latest firmware,my problem is something else, maybe about replay gain i dont know

Maybe . . . have you tried turning ReplayGain off to see if there’s any difference? Do you have a Volume option in your Settings > System Settings menu?

@omtb wrote:

The sansa player doesn´t seem to have good volume, not loud enought, If you set the max. volume it´s like having a normal volume in other mp3 plyer. I tried setting the Replay gain on 12 db and it does nothing.(to me the replay gain feature is useless, unless i dont how it works).

 

Any suggestion??

It might be that your audio files were encoded at an unusually low volume.

You might try looking at them with something like Audacity (a free sound editor) and see if they would benefit from being run through the volume normalization filter.

Or it might be your headphones have unusually low efficiency.  I’ve noticed that the earbuds that came with the Fuze are significantly more efficient than the over-the-ear model that I prefer to use.

However, even with the less efficient model, I can still get it painfully loud with properly encoded files (BTW, I’m still at the older .26a firmware, so I also don’t have the EU standard crap issue.)