Videos on Sansa Fuze don't work??

I’ve got my Sansa for already 2 years but I’ve never used the video function… yesterday i tried it… i used Sansa Media Converter to convert an avi Video to my 16GB MiniSD Card and everything worked… then I started my player and it made it’s update like always… the video starts but after 1 minute or something it aborts … i tried with other videos but everytime the same problem everything works and then it aborts …

somebody know why?


What brand of µSD card are you using?  Last year, quite a few users were having issues with Kingston cards, only when running video from the card.  There weren’t any complaints about audio files from the cards, incidentally.

You could try removing the card, then transferring the same video to the Internal memory, and see if it plays.

Let us know the firmware version loaded on your player by going to Settings > System Settings > Info, then reading the top line.

Bob  :smileyvery-happy:

I use a TOSHIBA MicroSDHC 16GB Card, no Kingston

Firmware Version is V01.02.31P

I tried to copy the video to the internal memory and now it works… but i’d like to know why it doesn’t work from the card…??

thx (:

How’s that for interesting!  How are you transferring the video to the microSD card, via drag and drop?  If the video plays on the Sansa correctly, it has the correct video container.  Was the file generated via Video4Fuze?

The Sansa Media Converter offers the choice of transfer to the card, or to the internal memory.

At least we know that you have a valid file to play, isolating the problem to reading the file from the microSD card.  You can try reformatting the card as FAT32 and see if it can accept the file.  Kensington cards were reported as problematic last year, when video is loaded on the card.  It is possible but not certain we might have a similar issue with your Toshiba card. 

Bob  :smileyvery-happy:

Just for information : I’ve successfully run converted movies from 8GB PNY (Class 4) and 8GB ADATA (Class 6) microSD cards. I’ve converted movies directly with the Sansa Video Converter and stored on a microSD card; via XMedia Recode and then transferred with Sansa Media Converter to a microSD card; and by FuzeVidz and then dragged-and-dropped directly to a microSD card (while in the Sansa Fuze with it connected to my PC) without using the Sansa Media Converter

I copied the videos with Sansa Media Converter…everything works just like when i copy it to the internal memory except that it doesn’t work -.-

i’ve just reformatted it but it’s still not working… i’ve thought of that maybe the card’s reading rate is to low and the sansa can’t get data fast enough… is this possible solution?

Lui-G :smiley:

@lui_g wrote:


i’ve thought of that maybe the card’s reading rate is to low and the sansa can’t get data fast enough… is this possible solution?



If you’re asking about the class rating, then no, that shouldn’t be the cause of any problems.  My card is a sandisk class 2 and all my videos play back okay.  And I also use SMC to put the video on the card.  I suspect that either you have a faulty card or there’s something on the card that’s incompatible with the fuze, like the Kingston brand cards.