USB not recognised - m240

I’ve conected my m240 about three times to my PC and loaded it with songs.
After that point, it is not recognised by my computer or any other computer for that matter.
I plug in the usb (In MSC mode, tried both anyhow…) it gets turned on, shows a nice USB conected message, but no reaction is made by the computer it was plugged to.

Any idea?

It sounds like you are having the same problem I am having. I haven’t found a solution yet, but I did get a message back from SanDisk support with some suggestions, but those didn’t work. I wrote back again and I’m waiting a response, and I’ll post it here if it works.

Do you have the latest firware updater? If not get it then update to the latest firmware. V4.1.08a

Message Edited by dstarita on 08-07-2007 05:39 AM

Sounds like your experiencing this

 Hey I think the firmware is the answer. I installed the firmware from the web site and now it’s working. I hope it continues to work, I have long plane trips ahead of me soon. Also I installed the newest version of Media Player, but I don’t use it so I don’t think that mattered. Anyway, you should install the firmware and see if it works.

Thanks Rickstock, but I do wonder how it worked for you.

If no computer recognizes the player when it’s connected, how would it go around updating the firmware??

Gave it a shot anyhow, and it’s a no go.

My m240 is already becoming a nice bedside ornament. I dust it once in a while… money well spent…

Have you tried changing the mode of the player? or differnet computers?