USB, crashing, locking...all the above !

Hi from Oz.

Got my 16GBFuze yesterday. As told I loaded up all the software and updated to the latest firmware. I have had nothing but problem after problem. First the player can’t decide whether to hookup to USB or not and Windows tells me sometimes that the new hardware is faulty.

Anyway, I manage to get it charged up and move some albums over - seems to be working fine for a while. First issue is it starts to load then shuts down. Next issue is the splash screen hangs, next issue it loads and then crashes. Finally it just doesn’t turn on without a reset. I’ve tried rolling back to 1.29 with not much success.

Are any of these problems being looked at ? I have picked this off Amazon as Australia is so Apple dominated and for a good price was looking forward to a great player. My son has one of the older Sansa models and it has been faultless.

At the moment I’m absolutely shattered and don’t know what to do…help.

I have had that same issue of it loading and then crashing…constantly! I had to revert back to 1.29 which seemed to fix the issue for me. I really hope they are looking into this and planning to release an update soon that will fix the majority of the issues because it is making me really wish I was more careful with my older Sansa Fuze and didnt lose it. I am really not too sure why your computer is saying that the hardware is faulty though. 

These are some of the general problems people seem to be having right now with the Fuze+.  I know that I have mine freeze a few times since updating to the newest firmware, causing me to have to reset.  It takes absolutely forever to load as my 16gb sd card in the player as well.  There are a lot of problems it seems right now, this doesn’t include the fact that the lock feature is ridiculously and unnecessarily tedious, and doesn’t even work properly as it easily unlocks itself in your pocket, and also the finicky touchpad, which is very very imprecise.  I wish they could just bring back the scroll wheel, that was flawless on the Fuze.  But this is what happens when you put fashion before substance.  

@deathmetalred wrote:

I wish they could just bring back the scroll wheel, that was flawless on the Fuze.  But this is what happens when you put fashion before substance.  

Not to discount the problems with the new Fuze+, but the scroll wheel on the original Fuze was far from ‘flawless’. There were (and are) many people having problems with the wheel sticking and/or gumming up.

But I agree with you that the old adage “Form Follows Function” should be adhered to more today with a lot of products; the Fuze+ being one of them.

I’m thinking now of rolling all the way back to the first firmware - what was that ? See if it works and build from there. I’ve already tried formatting as well.

It seemed to be working fine for a while today - but then twice shutdown mid song for no apparent reason.

If it is still doing this by the end of the week and there is no sign that there will be a firmware improvement it will be refund time…

Is there any indication from SanDisk as to whether or not this is software based - if it is and there is a solution coming I’d hang onto it.

I’ve rolled all the way back to 1.27 and it’s just got worse !!! Consistently loads for 10 secs and then switches off.

Doesn’t hookup to the PC most times until it does it at random…then sometimes i get a message that the USB device is not recognised. So i looked this one up and get this answer…

“If you receive the error " USB Device Not Recognized” on the computer, the player is most likely failed. Additional troubleshooting is unlikely to correct the problem."

I’ll try one more format and go back to the most recent firmware and try a final time. At this stage it looks more like a hardware fault than firmware. If so it is going to be a right pain returning it from Australia…very disappointed.

Well, I’m amazed. Re installed the latest firmware and left in alone for a few days becasue I was sick of it.

Fired it up yesterday and it worked !! Plugged it into the PC and it connected straight away. Put a few albums on, some photos and a couple of videos - first load was a little slow but fine after that.

So - I’ll try out for a week, and fill it up to see what happens. More promising though for now.